Package Details: esniper-git r457.d51959b-1

Git Clone URL: https://aur.archlinux.org/esniper-git.git (read-only)
Package Base: esniper-git
Description: A simple, lightweight tool for sniping eBay auctions.
Upstream URL: https://git.code.sf.net/p/esniper/git
Licenses: BSD
Provides: esniper
Submitter: yhfudev
Maintainer: yhfudev
Last Packager: yhfudev
Votes: 2
Popularity: 0.000184
First Submitted: 2017-11-05 01:47
Last Updated: 2018-08-04 21:09

Latest Comments

Nothing4You commented on 2018-11-13 20:46

This is missing git as makedep.

yhfudev commented on 2018-08-04 21:06

Because the source code was outdated for a while. Now it's back to the original site.

duckdalbe commented on 2018-07-04 12:43

Why does this pull from your own mirror instead of from the actual upstream repository <https://git.code.sf.net/p/esniper/git>?

This package is outdated (because the mirror is outdated) which shouldn't be possible for a package called -git.

Cebtenzzre commented on 2018-06-30 17:15

You should probably make it clearer in the description that this is not an official version of esniper. And please, add esniper to provides.

Ceeb2wia commented on 2018-01-03 22:30

If the esniper AUR package is already installed, the installation of esniper-git fails:

(1/1) checking for file conflicts
[########################################] 100%
error: failed to commit transaction (conflicting files)
esniper-git: /usr/bin/esniper exists in filesystem
esniper-git: /usr/bin/snipe exists in filesystem
esniper-git: /usr/share/man/man1/esniper.1.gz exists in filesystem
Errors occurred, no packages were upgraded.

Please add conflicts and provides fields.