Package Details: epsxe 2.0.5-24

Git Clone URL: https://aur.archlinux.org/epsxe.git (read-only, click to copy)
Package Base: epsxe
Description: Enhanced PSX emulator
Upstream URL: http://epsxe.com
Keywords: emulator playstation
Licenses: unknown
Replaces: bin32-epsxe
Submitter: None
Maintainer: hav3lock
Last Packager: hav3lock
Votes: 220
Popularity: 0.99
First Submitted: 2007-05-02 16:59
Last Updated: 2020-04-27 19:00

Latest Comments

1 2 3 4 5 6 ... Next › Last »

rokero commented on 2020-07-01 21:05

there are 64 bit failures, and the package that is supposedly for I686 is not installed, also it seems that although it is installed manually, the plug-ins do not work for some reason

rokero commented on 2020-06-24 19:10

el paquete «epsxe-2.0.5-24-i686» no posee una arquitectura válida

rokero commented on 2020-06-24 16:55

makepkg CARCH=i686 error nstall: no se puede efectuar `stat' sobre 'epsxe': No existe el fichero o el directorio ==> ERROR: Se produjo un fallo en package(). Cancelando...

hav3lock commented on 2020-04-29 21:40

In the next few weeks I'll be adding upstream shaders to this package.

Konzertheld commented on 2020-04-27 19:13

@hav3lock Confirmed. Thanks for the change!

hav3lock commented on 2020-04-27 19:05

@tallero Issues with the actual emulator itself should be reported to upstream. I only maintain the AUR package for epsxe.

hav3lock commented on 2020-04-27 19:02

Epsxe no longer requires ncurses5-compat-libs. This package also now supports i686 again.

Konzertheld commented on 2020-04-27 16:44

Workaround: Build ncurses5-compat-libs yourself.

  1. Clone the ncurses5-compat-libs git repository
  2. Check out this commit https://aur.archlinux.org/cgit/aur.git/commit/?h=ncurses5-compat-libs&id=4c625da1deb571feda59661b36af3eb7f68c19a9
  3. Run makepkg -si
  4. Install epsxe

caesarhenrique commented on 2020-04-24 12:43

so....

$ epsxe

/opt/epsxe/epsxe: /usr/lib/libncurses.so.5: version `NCURSES_5.0.19991023' not found (required by /opt/epsxe/epsxe)

/opt/epsxe/epsxe: /usr/lib/libcurl.so.3: no version information available (required by /opt/epsxe/epsxe)

aki42 commented on 2020-04-23 14:24

Same as A.J like below.

$ epsxe

/opt/epsxe/epsxe: /usr/lib/libncurses.so.5: version `NCURSES_5.0.19991023' not found (required by /opt/epsxe/epsxe)

/opt/epsxe/epsxe: /usr/lib/libcurl.so.3: no version information available (required by /opt/epsxe/epsxe)