Package Details: eolie-stable-git 0.9.100.r2.g66107fbd-1

Git Clone URL: https://aur.archlinux.org/eolie-stable-git.git (read-only, click to copy)
Package Base: eolie-stable-git
Description: Simple web browser for GNOME (stable branch: last release + fixes)
Upstream URL: https://wiki.gnome.org/Apps/Eolie
Licenses: GPL3
Conflicts: eolie, eolie-git, eolie-next-git
Provides: eolie=0.9.100.r2.g66107fbd
Submitter: gnumdk
Maintainer: gnumdk
Last Packager: gnumdk
Votes: 1
Popularity: 0.004229
First Submitted: 2020-02-26 13:27
Last Updated: 2020-11-09 20:00

Dependencies (13)

Required by (0)

Sources (1)

Latest Comments

halcek commented on 2020-03-01 21:39

Currently, the installation attempt results in:

==> ERROR: A failure occurred in pkgver(). Aborting... Error making: eolie-stable-git

glitsj16 commented on 2020-02-27 04:19

The PKGBUILD clones 'https://gitlab.gnome.org/World/lollypop#branch=next"', which is the wrong source for this package. Should be 'https://gitlab.gnome.org/World/eolie#branch=next"' instead. Thanks for offering thisin the AUR, always interesting to see another web browser.