Package Details: enlightenment-git 0.24.0.beta1.24079.gd63f4a53e-1

Git Clone URL: https://aur.archlinux.org/enlightenment-git.git (read-only, click to copy)
Package Base: enlightenment-git
Description: Enlightenment window manager - Development version
Upstream URL: http://www.enlightenment.org
Licenses: BSD
Conflicts: enlightenment
Provides: enlightenment=0.24.0.beta1.24079.gd63f4a53e, notification-daemon
Submitter: Scimmia
Maintainer: raster
Last Packager: raster
Votes: 64
Popularity: 0.65
First Submitted: 2014-01-08 21:25
Last Updated: 2020-05-14 09:28

Dependencies (22)

Required by (47)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 10 ... Next › Last »

TwoD commented on 2017-10-11 07:18

Build now fails with:
Meson encountered an error in file meson_options.txt, line 1, column 0:
Invalid kwargs for option "install-sysactions": "default"

May be related to recent updates of the meson package, as it builds on a system with meson 0.42.1-2, but not on one with meson 0.43.0-1 and upgrading the older system makes the build fail with the above message.

raster commented on 2017-10-03 05:12

hmmm unexpected change. fixed now.

AJSlye commented on 2017-10-02 22:01

build fails with:
fatal: remote error: git:// protocol is now deprecated in flavor or https:// : /core/efl.git


The source array needs to be changed to:
source=("$_pkgname::git+https://git.enlightenment.org/core/$_pkgname.git")

raster commented on 2017-09-17 12:52

indeed correct. it does need meson. interesting it didnt have autotools there as a build dep before either... just git

TwoD commented on 2017-09-17 09:35

Isn't this missing a build dependency on meson?

GavinFernandes commented on 2017-08-23 11:10

See my efl-git comment

raster commented on 2017-08-23 09:32

same as my comment on efl. i can take over. all my machines (arm, x86) run arch. i can maintain...

GavinFernandes commented on 2017-08-23 09:16

Sorry, my laptop is kaput and I'm going to college so I won't have time to maintain the package. Thanks.

AJSlye commented on 2017-08-16 15:00

One more thing. bluez4 no longer exists, you might want to remove it as an optdepends.

GavinFernandes commented on 2017-08-15 09:26

Ok thanks for pointing it out, I've updated the package (and tested it after) making corrections