Package Details: emby-server-beta 4.7.0.3-1

Git Clone URL: https://aur.archlinux.org/emby-server-beta.git (read-only, click to copy)
Package Base: emby-server-beta
Description: Bring together your videos, music, photos, and live television
Upstream URL: https://emby.media
Keywords: emby htpc media server
Licenses: custom
Conflicts: emby-server
Provides: emby-server
Submitter: nottin
Maintainer: nicolahinssen
Last Packager: nicolahinssen
Votes: 9
Popularity: 0.170351
First Submitted: 2016-07-23 17:42
Last Updated: 2021-06-19 13:08

Dependencies (35)

Required by (2)

  • ombi (requires emby-server) (optional)
  • ombi-develop (requires emby-server) (optional)

Sources (7)

Latest Comments

1 2 3 4 5 6 ... Next › Last »

nicolahinssen commented on 2021-06-01 19:01

wilberfan: should be fixed now!

wilberfan commented on 2021-06-01 16:01

embyserver-netcore_4.6.0.50.zip ... FAILED ==> ERROR: One or more files did not pass the validity check!

nicolahinssen commented on 2021-01-21 21:45

@AgentX Good to hear!

AgentX commented on 2021-01-21 01:04

@nicolahinssen I missed seeing your one post. It worked like a charm. Stopped Emby service, removed the beta, did the update, but had to use yay -S not pacman -S to reinstall Emby. Thanks

AgentX commented on 2021-01-20 21:22

I'm getting the below when I attempt to do a system update. Emby 4.6.010 beta. AcroLinuxD Plasma desktop.

error: failed to prepare transaction (could not satisfy dependencies) :: installing dav1d (0.8.1-1) breaks dependency 'libdav1d.so=4-64' required by emby-se rver-beta

[alienprober@TheMothership ~]$ sudo pacman -Syu --ignore=dav1d .:: Synchronizing package databases... core is up to date extra 1652.4 KiB 10.8 MiB/s 00:00 [---------------------------] 100% community 5.3 MiB 75.9 MiB/s 00:00 [---------------------------] 100% multilib is up to date arcolinux_repo is up to date arcolinux_repo_3party is up to date arcolinux_repo_xlarge is up to date :: Starting full system upgrade... warning: dav1d: ignoring package upgrade (0.7.1-1 => 0.8.1-1) resolving dependencies... warning: ignoring package dav1d-0.8.1-1 warning: cannot resolve "libdav1d.so=5-64", a dependency of "ffmpeg" :: The following package cannot be upgraded due to unresolvable dependencies: ffmpeg

:: Do you want to skip the above package for this upgrade? [y/N] y looking for conflicting packages... there is nothing to do [alienprober@TheMothership ~]$

https://emby.media/community/index.php?/topic/94279-installing-dav1d-081-1-breaks-dependency-libdav1dso4-64-required-by-emby-server-beta/&tab=comments#comment-975032

Megamannen commented on 2020-12-25 07:46

Edit: Ah, I see, they remove old versions? That's a hassle, works if I change it to 4.6.0.10

Something seems to have change location wise, can't download beta release

curl: (22) The requested URL returned error: 404 Not Found
==> ERROR: Failure while downloading https://github.com/MediaBrowser/Emby.Releases/releases/download/4.6.0.8/embyserver-netcore_4.6.0.8.zip
    Aborting...

nicolahinssen commented on 2020-12-08 21:23

Megamannen:

Done, thanks!

Megamannen commented on 2020-12-08 18:40

Hi! There is a problem with the .service file, it has double [Unit] sections But it also doesn't work because the user is non-existant

I suggest taking the .service file from the official emby-server package, it works great with dynamic users and the correct groups :)

(I'm running Manjaro if that matters)

nicolahinssen commented on 2020-10-31 21:36

Should be fixed now!

kd0bpv commented on 2020-10-31 21:08

Re: Matty_r's comment Same for 4.6.0.3 now.