Package Details: emacs-magit 2.90.1-2

Git Clone URL: https://aur.archlinux.org/emacs-magit.git (read-only, click to copy)
Package Base: emacs-magit
Description: It's Magit! A Emacs mode for Git.
Upstream URL: http://github.com/magit/magit
Licenses: GPL3
Conflicts: emacs-magit-git
Provides: emacs-magit
Submitter: esben
Maintainer: esben
Last Packager: esben
Votes: 3
Popularity: 0.000119
First Submitted: 2017-12-15 09:04
Last Updated: 2019-11-06 17:23

Latest Comments

« First ‹ Previous 1 2

esben commented on 2019-01-14 08:17

Workaround for emacs-nox problem and addition of git to makedepends pushed.

yar commented on 2019-01-12 19:08

Please remove the version from the emacs dep, it doesn't work with packages that provide emacs (like emacs-nox). See: https://bugs.archlinux.org/task/60763

Also, please add makedepends=(git)