Package Details: emacs-lucid-pre-test 26.0.91-1

Git Clone URL: https://aur.archlinux.org/emacs-lucid-pre-test.git (read-only)
Package Base: emacs-lucid-pre-test
Description: The extensible, customizable, self-documenting real-time display editor, compiled with the lucid toolkit
Upstream URL: http://www.gnu.org/software/emacs/emacs.html
Licenses: GPL3
Submitter: ninrod
Maintainer: ninrod
Last Packager: ninrod
Votes: 2
Popularity: 0.000283
First Submitted: 2018-02-07 17:01
Last Updated: 2018-03-21 01:09

Latest Comments

ninrod commented on 2018-03-21 01:20

@stef204: now fixed

ninrod commented on 2018-03-21 01:04

Thank you @stef204. I'll fix this asap.

stef204 commented on 2018-03-14 11:10

I believe you should have both: conflicts=('emacs') provides=('emacs') since you are naming the package with a different name. pacman will not pick up the conflict on its own, and installing this package without removing emacs (official) first could be a problem. Actually it will not install and gives errors such as xyz file is already present in system (paraphrased).