Package Details: efl-git 1.23.99.64945.g8ec6e28b7c-1

Git Clone URL: https://aur.archlinux.org/efl-git.git (read-only, click to copy)
Package Base: efl-git
Description: Enlightenment Foundation Libraries - Development version
Upstream URL: http://www.enlightenment.org
Licenses: GPL2, custom, BSD, MIT, LGPL2.1
Conflicts: efl, elementary, elementary-git, elementary_test, elementary_test-git, evas_generic_loaders, evas_generic_loaders-git
Provides: efl=1.23.99.64945.g8ec6e28b7c, elementary=1.23.99.64945.g8ec6e28b7c, elementary-git=1.23.99.64945.g8ec6e28b7c, evas_generic_loaders=1.23.99.64945.g8ec6e28b7c
Submitter: Scimmia
Maintainer: raster
Last Packager: raster
Votes: 87
Popularity: 0.051552
First Submitted: 2013-02-15 10:00
Last Updated: 2020-01-28 08:35

Dependencies (59)

Required by (57)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 10 ... Next › Last »

GavinFernandes commented on 2017-08-23 11:09

Thank God someone is taking this up, didn't want efl-git to for out of maintenance,

All you do is go to your "my account" page on the aur website (this website I mean),

Then copy and paste the content of one of the .pub files in the .ssh/ directory to
the "SSH Public Key:" box on the "my account" page,

Then click the update button on the bottom of the page,

Now you should have git clone and push access.

Note: you need to close with the git: URL not the Https: one
Note: Also I think only RSA keys are supported.

raster commented on 2017-08-23 09:32

oh really? that bad eh? well i can take over. can you help me know how i am to actually be able then to get git push access? i have ssh keys... i just don't know how to authorize them to be able to push...

GavinFernandes commented on 2017-08-23 09:17

Sorry, my laptop is kaput and I'm going to college so I won't have time to maintain the package. Thanks.

GavinFernandes commented on 2017-08-01 13:30

If you want, I can make you (raster) a co-maintainer, so you can merge it when you're ready.

raster commented on 2017-08-01 12:32

AJSlye is right - gtk is absolutely not needed. i think you mean glib - for the glib loop integration. fyi good to hear there is feedback here. i have some patches pending for efl and e aur pkgbuilds... but there are perf issues with nvidia drivers i've found. so it's pending.

GavinFernandes commented on 2017-08-01 07:59

I'll test it in a clean container (lxd) soon, if you're a hundred percent confident then mention it and I'll change it and test later. Thanks for the help.

EDIT: Merged it after testing, Thanks

AJSlye commented on 2017-08-01 05:35

Why gtk3, when all you need to add was wayland-protocols for it to build.

Scimmia commented on 2016-07-26 14:07

Works fine as written here.

T_UNIX commented on 2016-07-26 11:28

packaging fails without --disable-static

Scimmia commented on 2016-06-09 15:24

Evas_generic_loaders-git has now been merged into this package. Emotion_generic_players was also merged upstream, but it's not enabled by default and I don't think it would be a good idea to introduce a hard dep on vlc in this package, so I'm leaving it disabled.