Package Details: eea 8.0.3.0-1

Git Clone URL: https://aur.archlinux.org/eea.git (read-only, click to copy)
Package Base: eea
Description: ESET Endpoint Antivirus Business for Linux
Upstream URL: https://www.eset.com/int/business/endpoint-antivirus-linux/
Keywords: antivirus eset
Licenses: unknown
Conflicts: eea-dkms, esets
Submitter: ptrj
Maintainer: ptrj (ras)
Last Packager: ptrj
Votes: 1
Popularity: 0.057002
First Submitted: 2020-08-27 11:21
Last Updated: 2021-03-22 13:45

Dependencies (10)

Required by (0)

Sources (2)

Pinned Comments

ptrj commented on 2021-03-22 13:47

It looks like new EEA 8.0.3.0 doesn't need any kernel patches.

$ lsmod | grep eset
eset_rtp               57344  2
$ uname -r
5.11.8-arch1-1

Latest Comments

ras commented on 2021-03-22 13:55

Sure it does not, but I have an issue with 8.0.3.0. It seems to consume /dev/shm which makes any chrome/chromium based app malfunction when it tries to write to /dev/shm. Unfortunately restarting eea does not solve this only a reboot.

ptrj commented on 2021-03-22 13:47

It looks like new EEA 8.0.3.0 doesn't need any kernel patches.

$ lsmod | grep eset
eset_rtp               57344  2
$ uname -r
5.11.8-arch1-1

ptrj commented on 2021-02-24 07:19

Please use the eea-dkms package. With the new linux-lts kernel 5.10.x, this package is not fully functional. Kernel module eset_rtp requires kernel <= 5.8. The eea-dkms package contains a patch for higher kernel versions. Thank you

ptrj commented on 2021-01-30 15:51

I'm sorry, ESET does not support DKMS therefore i don't support it also. And this is just copy of their product. My skills are not enough to make any changes because I do not know what causes these kernel patches

ras commented on 2021-01-28 19:52

Do you consider using DKMS for compiling the kernel module?

ras commented on 2021-01-28 19:44

You can use my patch from https://github.com/andrascz/eea-eset_rtp-patch-linux-5.10 to support kernels >= 5.10

Also there is https://github.com/voodoo-sys/ubuntu2010-eea-eset_rtp-patch for kernels >= 5.8 and version <= 7.1.8.0

ptrj commented on 2021-01-28 18:36

Version 7.1.9.0 works only with Linux LTS kernel (<=5.8.x)

ptrj commented on 2020-08-27 11:25

Version 7.1.6.0 works only with Linux LTS kernel (<5.8.x)