Package Details: edid-decode-git r380.a6b199e-1

Git Clone URL: https://aur.archlinux.org/edid-decode-git.git (read-only, click to copy)
Package Base: edid-decode-git
Description: EDID decoder and conformance tester
Upstream URL: https://git.linuxtv.org/edid-decode.git/
Licenses: MIT
Provides: edid-decode
Submitter: net147
Maintainer: net147
Last Packager: net147
Votes: 37
Popularity: 0.74
First Submitted: 2013-02-08 06:58
Last Updated: 2020-01-25 07:28

Dependencies (2)

Required by (1)

Sources (1)

Latest Comments

1 2 Next › Last »

freefreeno commented on 2020-01-25 16:47

Can anyone tell me why I can not get my serial number off my laptop screen with this ?? Instead of having the serial number it says:

Manufacturer-specified data, tag 0 Checksum: 0x29 (valid) EDID block does NOT conform to EDID 1.4! Missing name descriptor Missing monitor ranges Detailed block string not properly terminated

net147 commented on 2020-01-25 07:30

@1ace Done.

1ace commented on 2020-01-24 23:04

Please add provides=(edid-decode) :)

net147 commented on 2018-07-03 14:13

@lisu_ml Done.

lisu_ml commented on 2018-07-02 13:00

The project has been migrated to https://git.linuxtv.org/edid-decode.git/tree/. Please update the PKGBUILD.

net147 commented on 2017-07-31 10:55

@biosin: Works fine for me. Your error message indicates that it is using https protocol when it should be using git protocol.

Anonymous comment on 2017-07-31 08:08

Edit: Was an error with my configuration, I commented out the following in ~/.gitconfig:
[url "https://"]
insteadOf = git://

Is this only an error on my side?

Cloning into bare repository '/home/<user>/.cache/pacaur/edid-decode-git/edid-decode'...
fatal: repository 'https://anongit.freedesktop.org/xorg/app/edid-decode/' not found
==> ERROR: Failure while downloading edid-decode git repo

lxvk commented on 2014-03-15 04:32

thanks!

although, as a note, pacman treated the newest package as a downgrade (i got the warning `downgrading package edid-decode-git (20131230-1 => r111.afcf2a2-1`). since the version numbering scheme is different, and pacman is resorting to alphanumeric comparison. setting an epoch in the PKGBUILD would fix this, although in my case the manual 'downgrade' is perfectly fine.

net147 commented on 2014-03-15 01:06

Added git to makedepends and pkgver function to automatically update version according to https://wiki.archlinux.org/index.php/VCS_PKGBUILD_Guidelines#Git.

lxvk commented on 2014-03-14 23:48

i know it's already evident from the package title, but could you add git as a makedepends in the PKGBUILD so it can be built with makepkg -s or makepkg -sr ?

also, i flagged this package as out of date, since there was an upstream commit on 2014-01-29. that commit only added a manpage, which the current package already contains, so now i'm not sure. my apologies for the potential error.