Package Details: eclipse-scala-ide 4.7.0-1

Git Clone URL: https://aur.archlinux.org/eclipse-scala-ide.git (read-only)
Package Base: eclipse-scala-ide
Description: Scala IDE for Eclipse
Upstream URL: http://www.scala-ide.org/
Licenses: custom
Submitter: kjozsa
Maintainer: mpento
Last Packager: mpento
Votes: 46
Popularity: 0.000222
First Submitted: 2011-11-11 13:26
Last Updated: 2018-08-25 09:21

Latest Comments

1 2 3 4 5 6 ... Next › Last »

mpento commented on 2018-08-25 09:21

Update to 4.7.0

giniu commented on 2018-07-06 10:38

Not using eclipse anymore, hard to keep it updated. Maybe someone else would like to pick it up.

Musikolo commented on 2018-02-16 03:11

@giniu: is there any chance to get this package updated to new version 4.7.0 any time soon?

Thank you!

EDIT: Just in case anyone is interested, you can find version 4.7.0 at https://pastebin.com/PxF9YiVr

EDIT2: @ginue, I think you should consider renaming this package as eclipse-scala-ide-dropin or eclipse-scala-ide-plugin, since this package doesn't provide the standalone version, just the dropin/plugin packages. Thoughts?

oweissbarth commented on 2017-07-07 15:56

The correct md5sum right now is '9bd71831a705223cfd29f9e21ae14a09'

wixtb0t commented on 2017-06-21 15:22

The md5sum of eclipse-scala-ide.zip doesn't match the one in PKGBUILD.

warp commented on 2016-12-29 03:11

Is this going to get updated anytime soon?

host_down commented on 2016-08-07 15:22

I didn't have the jdk installed(just the jre). Sorry about that.

host_down commented on 2016-08-07 14:35

@giniu

/tmp/yaourt-tmp-skywalker/aur-eclipse-scala-ide/./PKGBUILD: line 35: jar: command not found

giniu commented on 2016-08-07 06:34

anything more in log? Like just before the first error you pasted.

host_down commented on 2016-08-07 02:46

I'm getting:

==> ERROR: A failure occurred in package().
Aborting...
==> ERROR: Makepkg was unable to build eclipse-scala-ide.
==> Restart building eclipse-scala-ide ? [y/N]
==> ------------------------------------------