Package Details: eclim 2.8.0-3

Git Clone URL: https://aur.archlinux.org/eclim.git (read-only, click to copy)
Package Base: eclim
Description: Brings Eclipse functionality to Vim
Upstream URL: http://eclim.org/
Licenses: GPL3
Conflicts: eclim-git
Submitter: None
Maintainer: petronny
Last Packager: petronny
Votes: 122
Popularity: 0.138329
First Submitted: 2006-10-27 18:37
Last Updated: 2019-01-28 07:27

Dependencies (13)

Required by (0)

Sources (1)

Latest Comments

« First ‹ Previous ... 13 14 15 16 17 18

daenyth commented on 2010-03-25 15:32

The .install file says to copy /usr/share/vim/vimfiles/eclim/resources to ~/.eclim/resources, but the previous file doesn't exist.

Hador commented on 2010-03-25 07:58

it should be fixed, thanks for reporting ;-)

daenyth commented on 2010-03-25 01:09

Yes, that's the same issue I had

Anonymous comment on 2010-03-24 23:32

Same here, can't get it to compile. I guess it's the same issue as daenyth.
Here is the full output: http://aur.pastebin.com/GqEB0j6c

Hador commented on 2010-03-24 22:21

that's weird, do you have any of the optdepends packages installed? please either pastebin or mail me the build log

daenyth commented on 2010-03-24 18:29

Also get "package org.eclipse.swt.custom does not exist", and "org.eclipse.swt.graphics"

daenyth commented on 2010-03-24 18:23

I can't get this to build. Dozens of errors about " [javac] /tmp/clyde/eclim/eclim/src/eclim_1.5.6/src/java/org/eclim/eclipse/jface/text/DummyTextViewer.java:29: package org.eclipse.jface.text does not exist"