Package Details: ecere-sdk 0.44.15-1

Git Clone URL: https://aur.archlinux.org/ecere-sdk.git (read-only)
Package Base: ecere-sdk
Description: A SDK for building cross-platform GUI and graphics apps using the eC language
Upstream URL: http://ecere.org/
Licenses: BSD
Conflicts: ecere-sdk-git
Provides: ecere-sdk
Submitter: None
Maintainer: palasso
Last Packager: palasso
Votes: 0
Popularity: 0.000000
First Submitted: 2008-05-24 07:51
Last Updated: 2017-01-19 11:52

Dependencies (9)

Required by (0)

Sources (1)

Pinned Comments

palasso commented on 2016-06-28 20:25

If you're encountering problems with ecere-sdk, try out ecere-sdk-git.

Generally due to the nature of archlinux you may experience better stability with ecere-sdk-git.

Latest Comments

KhazAkar commented on 2018-06-28 22:03

Compiling errors because of openssl, both ecere-sdk and ecere-sdk-git. Newest openssl package from official repository.

palasso commented on 2016-06-28 20:25

If you're encountering problems with ecere-sdk, try out ecere-sdk-git.

Generally due to the nature of archlinux you may experience better stability with ecere-sdk-git.

Anonymous comment on 2011-09-20 01:56

Replaced by the ecere-sdk-git 20110918-1 package, builds from git, for x64.
Should be easy to adapt to i686 (Replace the lib32 dependencies by regular libs).