Package Details: easyrpg-tools-git r175.a57ef7b-1

Git Clone URL: https://aur.archlinux.org/easyrpg-tools-git.git (read-only, click to copy)
Package Base: easyrpg-tools-git
Description: EasyRPG tools for RPG Maker 2000/2003 files (development version)
Upstream URL: https://easyrpg.org/tools/
Keywords: lcf2xml lmu2png png2xyz xyz2png xyzcrush
Licenses: custom, GPL3, MIT, ISC
Provides: gencache, lcftrans, lcfviz, lmu2png, png2xyz, xyz2png, xyzcrush
Submitter: carstene1ns
Maintainer: carstene1ns
Last Packager: carstene1ns
Votes: 2
Popularity: 0.010244
First Submitted: 2015-08-11 13:59
Last Updated: 2020-12-20 17:20

Latest Comments

escorares commented on 2020-12-25 16:40

Thanks!

carstene1ns commented on 2020-12-20 17:21

Thank you @escorares, the json dependency has been unbundled. This is fixed now.

escorares commented on 2020-12-19 07:50

Can't build

checking for pkg-config... /usr/bin/pkg-config
checking pkg-config is at least version 0.9.0... yes
checking for ICU... yes
checking for NLOHMANNJSON... no
configure: error: Package requirements (nlohmann_json) were not met:

Package 'nlohmann_json', required by 'virtual:world', not found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables NLOHMANNJSON_CFLAGS
and NLOHMANNJSON_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.
configure: error: ./configure failed for gencache
==> ERROR: A failure occurred in build().
    Aborting...
error making: easyrpg-tools-git