Package Details: e-modules-extra-git 20200822-2

Git Clone URL: https://aur.archlinux.org/e-modules-extra-git.git (read-only, click to copy)
Package Base: e-modules-extra-git
Description: Enlightenment modules: Extra unsupported modules in Git not already packaged elsewhere
Upstream URL: http://www.enlightenment.org
Licenses: GPL, MIT
Provides: e-modules-extra
Submitter: Cravix
Maintainer: None
Last Packager: micwoj92
Votes: 45
Popularity: 0.000000
First Submitted: 2013-06-18 10:41
Last Updated: 2020-08-22 17:09

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 ... Next › Last »

MrElg commented on 2013-08-12 21:00

I got a problem with the build.

./configure: line 13693: syntax error near unexpected token `E,'
./configure: line 13693: `PKG_CHECK_MODULES(E, enlightenment)'
=> ERROR: A failure occured in build().

MrElg commented on 2013-08-12 20:58

I got a problem with the build.

./configure: line 13693: syntax error near unexpected token `E,'
./configure: line 13693: `PKG

Cravix commented on 2013-06-24 07:19

***NOTICE***
many modules is broken now, so i remove them from build set. now it WORKS, anyway.
i'll report to upstream, and try to fix it myself, too.
sorry for the inconvenience.

Cravix commented on 2013-06-22 14:05

seems E-MODULES-EXTRA has been gradually moving to git repo.
so, if you get any error , e.g. "No such file or directory", please report to me immediately,
and i'll fix the pkgbuild asap.
thanks in advance.

Cravix commented on 2013-06-22 13:07

seems E-MODULES-EXTRA has been gradually moving to git repo.
so, if you get any error , e.g. like "file-not-found", please report to me immediately,
and i'll fix the pkgbuild asap.
thanks in advance.

theOptimizedCode commented on 2013-06-22 08:04

Errors while trying to build.
e-modules-extra-git 0.17.4157.5290155-1
./PKGBUILD: line 70: cd : alarm: No such file or directory

Cravix commented on 2013-06-18 10:55

i create e-modules-extra-git for dev channel users:
https://aur.archlinux.org/packages/e-modules-extra-git/
if you're RELEASE CHANNEL USER, please use -svn pkg;
else (DEV CHANNEL USER), please use -git pkg.

Cravix commented on 2013-06-18 09:23

since E-MODULES-EXTRA in svn repo was partly moved to git repo these days, this pkgbuild will only work for release channel users = =
and i'll adjust the pkgbuild (or make a new package for dev channel users) in a day or two,
so if you're on dev channel and want to update, then please wait :)

Cravix commented on 2013-06-18 09:17

since svn repo changes a lot these days, this pkgbuild will only work for release channel users = =
and i'll adjust the pkgbuild (or make a new package for dev channel users) in a day or two,
so if you're on dev channel and want to update, then please wait :)

Cravix commented on 2013-06-18 09:16

since svn repo changes a lot these days, this pkgbuild will only work for release channel users :/
and i'll adjust the pkgbuild (or make a new package for dev channel users) in a day or two, so if you'd like to update, then please wait :)