Package Details: dyndnsc 0.6.0-3

Git Clone URL: https://aur.archlinux.org/dyndnsc.git (read-only, click to copy)
Package Base: dyndnsc
Description: Dynamic DNS client with support for multiple protocols and services. Compatible with IPv6 dual stack.
Upstream URL: https://pypi.org/project/dyndnsc
Keywords: DynDNS
Licenses: MIT
Submitter: Malstrond
Maintainer: Taijian
Last Packager: Taijian
Votes: 2
Popularity: 0.077369
First Submitted: 2019-06-15 21:44
Last Updated: 2021-04-11 12:15

Pinned Comments

Taijian commented on 2021-02-24 21:15

The systemd service assumes a configuration file at /etc/dyndnsc.conf.

There is no default configuration file included in this package, because that would not make any sense. Please write your own file, following the instructions given here.

Latest Comments

Taijian commented on 2021-02-24 21:15

The systemd service assumes a configuration file at /etc/dyndnsc.conf.

There is no default configuration file included in this package, because that would not make any sense. Please write your own file, following the instructions given here.

Taijian commented on 2020-12-11 15:51

Adding my voice to @outloudvi: Could you please add python-dnspython and python-daemonocle to the depends={} array?

outloudvi commented on 2020-08-27 07:13

This package seems to also need Pypi package "dnspython" on version 0.5.1 as well as "daemonocle". Luckily they are all on the repo as well as AUR.

pkg_resources.DistributionNotFound: The 'dnspython>=1.15.0' distribution was not found and is required by dyndnsc