Package Details: dynalist-desktop 1.0.5-1

Git Clone URL: https://aur.archlinux.org/dynalist-desktop.git (read-only)
Package Base: dynalist-desktop
Description: Dynalist lets you organize your ideas and tasks in simple lists. It's powerful, yet easy to use.
Upstream URL: https://dynalist.io
Licenses: Private
Provides: dynalist
Submitter: bramswenson
Maintainer: jhrdka
Last Packager: jhrdka
Votes: 3
Popularity: 1.475287
First Submitted: 2017-05-29 17:46
Last Updated: 2019-08-01 21:06

Dependencies (2)

Required by (0)

Sources (3)

Latest Comments

1 2 Next › Last »

erayerdin commented on 2019-08-08 21:02

@jhrdka, I also tested it out again and it is working. Very odd.

jhrdka commented on 2019-08-07 21:03

@erayerdin Interesting, I cannot reproduce your issue. I tested the compile/install process using yaourt on two computers and no problem. For me the sha512sum of the downloaded dynalist.tar.gz (https://dynalist.io/standalone/download?file=dynalist.tar.gz) (v1.0.5) starts with "d21340de15ad..." as stated in PKGBUILD.

erayerdin commented on 2019-08-02 21:31

"One or more files did not pass the validity check!"

ppsimha commented on 2018-11-14 14:50

@bramswenson, I'll maintain the package.

Wykedengel commented on 2018-08-26 14:55

I had success with installing this by first installing the gconf-3.2.6 package in the AUR. This also works if I download the file directly from the site, extract it and then open Dynalist from the folder.

bramswenson commented on 2018-08-23 13:57

I'm no longer running Arch, someone else is welcome to pick up maintenance.

ViImproved commented on 2018-08-23 13:30

In PKGBUILD replace please: ln -sf "${pkgdir}/opt/dynalist/dynalist" "${pkgdir}/usr/bin/dynalist" with ln -sf "/opt/dynalist/dynalist" "${pkgdir}/usr/bin/dynalist"

Wykedengel commented on 2018-08-23 00:58

It appears to install successfully, but when you start the app, nothing happens. Using the latest version in the AUR.

Update: I installed Dynalist deb package in Ubunut and noticed that it asks for the following dependencies: gconf-service gconf-service-backend gconf2-common libgcon-2-4

Are these dependencies missing in Arch?

bramswenson commented on 2018-03-11 16:41

@urldog. Thanks for the report. Please try again with v1.0.3-1

urldog commented on 2018-03-11 07:20

Doesn't seem to install:

==> Extracting sources... -> Extracting dynalist.tar.gz with bsdtar ==> Entering fakeroot environment... ==> Starting package()... cp: cannot stat 'dynalist-1.0.2': No such file or directory ==> ERROR: A failure occurred in package(). Aborting... :: Unable to build dynalist-desktop - makepkg exited with code: 2