Package Details: dustforce-hib-dustmod 1.0+h20141222_9.2.1-3

Git Clone URL: https://aur.archlinux.org/dustforce-hib-dustmod.git (read-only)
Package Base: dustforce-hib-dustmod
Description: A fast-paced 2D action platformer (Humble Bundle version, with Dustmod)
Upstream URL: https://dustkidblog.wordpress.com/2016/11/19/dustmod-has-updated/
Licenses: custom:commercial
Submitter: J4913
Maintainer: J4913
Last Packager: J4913
Votes: 1
Popularity: 0.002740
First Submitted: 2016-09-04 11:46
Last Updated: 2019-02-10 19:17

Latest Comments

yan12125 commented on 2018-10-17 03:19

A dependency libidn-133-compat is going to be removed [1]. Please use libidn11 instead.

[1] https://lists.archlinux.org/pipermail/aur-requests/2018-October/027347.html

J4913 commented on 2017-07-08 14:19

Sorry for the delay, should work now. (Dropped i686 support because effort.)

J4913 commented on 2017-06-11 11:04

Having a problem running the latest version, so I sent the upstream author a message and am waiting on a reply.