Package Details: drush-git 8.1.16-1

Git Clone URL: https://aur.archlinux.org/drush-git.git (read-only, click to copy)
Package Base: drush-git
Description: The Drupal command-line shell, git version.
Upstream URL: http://drush.org
Licenses: GPL
Conflicts: drush
Provides: drush=8.1.16
Submitter: socketwench
Maintainer: jamesan (socketwench)
Last Packager: jamesan
Votes: 3
Popularity: 0.000000
First Submitted: 2013-09-19 01:30
Last Updated: 2018-03-03 03:29

Required by (11)

Sources (2)

Latest Comments

« First ‹ Previous 1 2

jsst commented on 2014-07-11 19:48

I believe it would be an improvement if 'composer install' were run in prepare() instead of doing it install-time.

socketwench commented on 2014-03-23 23:21

Try it now. You will now need to install php-composer, the enable phar and openssl PHP modules, and configure your open_basedir.

dotmagic commented on 2014-03-23 19:04

The classes folder is missing now so it cant build anymore. Can you update it? I do also recommend do change the version number, its confusing :)

==> Starting build()...
==> Starting package()...
cp: cannot stat '/var/abs/local/yaourtbuild/drush-git/src/drush-git/classes/*': No such file or directory
==> ERROR: A failure occurred in package().
Aborting...
==> ERROR: Makepkg was unable to build drush-git.