Package Details: drbd-utils-git 9.3.1-1

Git Clone URL: https://aur.archlinux.org/drbd-utils-git.git (read-only, click to copy)
Package Base: drbd-utils-git
Description: Userland tools for Distributed Replicated Block Device
Upstream URL: https://www.drbd.org
Licenses: GPL2
Conflicts: drbd-utils
Provides: drbd-utils=${pkgver}
Replaces: drbd-utils
Submitter: rp9
Maintainer: rp9
Last Packager: rp9
Votes: 0
Popularity: 0.000000
First Submitted: 2018-04-25 11:58
Last Updated: 2018-04-25 11:59

Latest Comments

j0rd commented on 2021-05-17 13:26

build breaks without drbd-headers.git and po4a

10c10,12
< depends=('perl' 'bash')
---
> depends=('perl' 
>          'bash'
>          'po4a')
15c17,18
< source=("git+https://github.com/LINBIT/drbd-utils.git")
---
> source=("git+https://github.com/LINBIT/drbd-utils.git"
>         "drbd-headers.git::git+https://github.com/LINBIT/drbd-headers.git")
17c20,21
< md5sums=('SKIP')
---
> md5sums=('SKIP'
>          'SKIP')
62d65
< 

There is also this error but my pkgbuild skills are fresh and its not obvious (to me at least) how to fix it)

error: failed to commit transaction (conflicting files)
drbd-utils-git: /var/run exists in filesystem (owned by filesystem)
Errors occurred, no packages were upgraded.
==> WARNING: Failed to install built package(s).