Package Details: doomrl 0.9.9.7-11

Git Clone URL: https://aur.archlinux.org/doomrl.git (read-only, click to copy)
Package Base: doomrl
Description: A roguelike game based on the FPS Doom.
Upstream URL: http://drl.chaosforge.org/
Keywords: game roguelike
Licenses: GPL, CCPL:cc-by-nc-sa-4.0
Submitter: None
Maintainer: dark-saber
Last Packager: dark-saber
Votes: 62
Popularity: 0.41
First Submitted: 2007-02-12 10:19
Last Updated: 2017-04-10 07:31

Latest Comments

« First ‹ Previous 1 2 3 4 5

KillaB commented on 2011-02-13 01:31

0.9.9.2-1:
New upstream release

KillaB commented on 2010-12-21 22:32

The lib32-lua package was out of date. It should work now.

Awebb commented on 2010-12-21 22:23

lib32-lua is not on the ftp-path anymore. However, if I get it from somewhere else, it'll build but won't run. No error message.

Anonymous comment on 2010-04-25 19:58

Variable dependencies by arch didn't work for me. Had to delete x686 row to be able to get pkgbuild to install required files in x86_64.

pinklerose commented on 2010-03-25 17:18

OK, I know where I made mistake. In PKGBUILD I read 'ln -s "/etc/timidity++/timidity.cfg" "$pkgdir/etc/timidity.cfg"' so I copy config to wrong location (/etc/timidity.cfg). When I replace file like you wrote, everything works now.

KillaB commented on 2010-03-25 11:05

Did you make sure to replace /etc/timidity++/timidity.cfg with /etc/timidity++/timidity-eawpats.cfg after installing timidity-eawpatches?

pinklerose commented on 2010-03-25 10:53

Game work only without sound for me. When sound is set for TRUE in doomrl.ini file terminal show error:
Critical Error: <TSDLSound/0/0> Can't open SDL_Mixer!

KillaB commented on 2010-03-25 01:30

0.9.9.1-1:
New upstream release
Added dependencies for building on x86_64