Package Details: dontpanic-latest 2.0-2

Git Clone URL: https://aur.archlinux.org/dontpanic-latest.git (read-only, click to copy)
Package Base: dontpanic-latest
Description: Dontpanic is a free (as in freedom) python application to look for any movie or serie and watch them in streaming. It looks like popcorntime or torrent time, but doesn't depend of a centralized api.
Upstream URL: https://3hg.fr/Bonus/dontpanic/index.html
Keywords: dontpanic multimedia
Licenses: MIT
Conflicts: dontpanic
Provides: dontpanic
Submitter: Fanch
Maintainer: Fanch (afterSt0rm)
Last Packager: afterSt0rm
Votes: 7
Popularity: 0.32
First Submitted: 2016-10-06 14:31
Last Updated: 2018-09-21 14:40

Latest Comments

1 2 3 Next › Last »

Archeon commented on 2020-05-22 00:48

Is anybody else finding that no matter what you search, it returns "There is no result for your search, try something else"?

My terminal output is:

$ dontpanic which: no python3.4 in (/home/username/.nvm/versions/node/v12.14.0/bin:/home/username/.local/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/lib/jvm/default/bin:/usr/bin/site_perl:/usr/bin/vendor_perl:/usr/bin/core_perl) Open your browser at : http://localhost:50457 'NoneType' object has no attribute 'find_all' local variable 'e' referenced before assignment local variable 'e' referenced before assignment local variable 'e' referenced before assignment local variable 'e' referenced before assignment

Fanch commented on 2020-02-10 12:06

@FabioLolix: I can add you as maintainer if you like to clean this PKGBUILD

FabioLolix commented on 2020-02-08 20:10

Please make a proper -git pkgbuild instead of this thing. If you need help let me know

afterSt0rm commented on 2018-12-18 14:20

@calin no error on my side either, do you still have this problem?

Fanch commented on 2018-11-26 23:07

@calin: no error on my computer, please could you try again ?

calin commented on 2018-10-21 14:24

I get the following error on install:

==> Starting pkgver()... ==> ERROR: pkgver is not allowed to be empty. ==> ERROR: pkgver() generated an invalid version:

afterSt0rm commented on 2018-09-21 14:41

@Fanch sorry for this delay, the package is updated :)

Fanch commented on 2018-09-17 07:41

@afterSt0rm: I add you as maintainer, feel free to update the package

afterSt0rm commented on 2018-09-16 23:10

Hey @Fanch, can you update the package with the new upstream and download links, please?

Upstream: https://3hg.fr/Bonus/dontpanic/index.html Download URL: https://framagit.org/Thuban/dontpanic/repository/master/archive.tar.gz

If you want help, you can add me as a maintainer. Thank you!

babel commented on 2018-05-27 23:45

https://3hg.fr/dontpanic/index.html returns a 404 error :(