Package Details: dolphin-root 21.08.1-2

Git Clone URL: https://aur.archlinux.org/dolphin-root.git (read-only, click to copy)
Package Base: dolphin-root
Description: KDE File Manager
Upstream URL: https://apps.kde.org/dolphin/
Keywords: file kde manager plasma
Licenses: LGPL
Groups: kde-applications, kde-system
Conflicts: dolphin
Provides: dolphin
Submitter: Megver83
Maintainer: ShayBox
Last Packager: ShayBox
Votes: 27
Popularity: 0.53
First Submitted: 2017-06-02 00:19
Last Updated: 2021-09-26 19:46

Dependencies (17)

Required by (33)

Sources (3)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 Next › Last »

veganvelociraptr commented on 2019-02-09 06:52

@Megver93: Now that you're back, is there any possibility of an update of this (and your kate/kwrite packages) to the latest version? :-)

Megver83 commented on 2019-01-31 02:14

@hardyh haven't you ever imported the keys at least? NOOB

$ gpg --receive-keys DBD2CE893E2D1C87

hardyh commented on 2019-01-12 12:57

Verifying source file signatures with gpg... dolphin-18.04.0.tar.xz ... FAILED (unknown public key DBD2CE893E2D1C87) 0001-Revert-Disallow-executing-Dolphin-as-root-on-Linux.patch ... FAILED (unknown public key 227CA7C556B2BA78) ==> ERROR: One or more PGP signatures could not be verified! ==> ERROR: Makepkg was unable to build dolphin-root.

AndP commented on 2018-09-05 16:14

Could you please include this feature to this package https://github.com/intika/kde-dolphin-single-instance

johnnybegood commented on 2018-08-29 15:30

Apart from adapting the PKGBUILD and the .SRCINFO files to the 18.08 version, the patch has to be changed like below. Then, you run 'updpkgsums' again and execute 'makepkg'. They added more lines in the new version and that's why the patch is now outdated. It builds fine for me like this. In fact, you only need the compilation of 'libkdeinit5_dolphin.so' file and replace it with the original one. I hope it helps!

https://pastebin.com/RezJaFzk

veganvelociraptr commented on 2018-08-17 16:39

This package needs updating to the latest one.

Besides that, I tried adapting the PKGBUILD to 18.08.0 but patch the .diff-files fail as they no longer seem compatible with the latest release.

LiveLM commented on 2018-07-01 14:15

Thanks for the patches, this and Kate-Root are now my must have packages!

Megver83 commented on 2018-04-24 14:44

Sorry for not having updated this package for a while, not even in the distro I package it was updated. Now I had enough time to upgrade dolphin-root and kate-root

playenball commented on 2018-03-19 14:33

Updated PKGBUILD for dolphin-root 17.12.3

https://pastebin.com/s215Jm26

stardust commented on 2017-11-09 02:30

This you! I really want these patches by default in Arch too, like OpenSUSE.
Some people like Martin regardless of the user's choice.