Package Details: dofus 2.48-1

Git Clone URL: https://aur.archlinux.org/dofus.git (read-only)
Package Base: dofus
Description: A manga inspired, Massively Multiplayer Online Role-playing Game (MMORPG) for Adobe AIR .
Upstream URL: http://www.dofus.com/
Licenses: custom:Dofus License
Submitter: None
Maintainer: hagabaka
Last Packager: hagabaka
Votes: 43
Popularity: 0.006455
First Submitted: 2007-07-06 09:47
Last Updated: 2018-09-22 08:12

Latest Comments

1 2 3 4 5 6 ... Next › Last »

aboveandunder commented on 2019-08-16 23:34

Launcher crashes when I start it up.

Terminal log: Dofus launcher failed to start or encountered an error

Edit: After I installed "openssl-1.0", the launcher could update and I didn't crash!

amxx commented on 2019-04-24 09:02

Apparently support doesn't care about linux users whatsoever :(

amxx commented on 2019-04-23 08:33

Getting an Error since 2019-03-22: U04040001 Contacted the support but still got no solution. Anyone has a solution?

fgrabenstaetter commented on 2019-04-13 14:51

After updating the game client, the sound seems to work fine.

yop0 commented on 2019-03-04 14:58

Working on archlinux in Crostini on chromebook, just needs the openssl-v1.0 package.

fgrabenstaetter commented on 2019-01-15 10:40

Any workaround / fix for the sound problem ?

Pandametal commented on 2018-12-26 18:06

@sobriety same problem :(

sobriety commented on 2018-12-15 05:46

I can only open one client. Starting the game with Ctrl+NumOfClients opens only one client and the launcher tells me "The game did not shut down correctly."

hagabaka commented on 2018-10-07 02:56

@anonymousshyster Ankama changed the Linux version to use wine, because of th reason you said. I also don't have sound, and unfortunately don't have a solution for it.

anonymousshyster commented on 2018-10-06 02:59

Why is the game now using WINE and not native? Is this because AIR is too old on Linux or for other reasons?

Got sound when I first installed, but after a maintenance update, no sound (again) :(