Package Details: dockbarx 0.93-1

Git Clone URL: https://aur.archlinux.org/dockbarx.git (read-only)
Package Base: dockbarx
Description: TaskBar with groupping and group manipulation
Upstream URL: https://github.com/M7S/dockbarx
Licenses: GPL3
Conflicts: dockbarx-git
Submitter: flamelab
Maintainer: twa022
Last Packager: twa022
Votes: 176
Popularity: 0.527923
First Submitted: 2009-04-08 12:19
Last Updated: 2018-02-17 03:00

Latest Comments

1 2 3 4 5 6 ... Next › Last »

Techman35 commented on 2019-06-28 15:54

Is there a way to make the battery applet work again?

twa022 commented on 2019-06-23 01:37

I added gnome-python-desktop (for python2-wnck) and gnome-python (for python2-gconf) to the AUR since they were dropped from the official repositories. All dependencies should be readily available again.

Tomatot commented on 2019-06-21 15:37

@metak Thank you for sharing these links, that's very helpful.

I managed to build the first one (python2-gconf), but for the second one I get an error:

[tomatot@tomatot python2-wnck]$ makepkg -si ==> Making package: gnome-python-desktop 2.32.0-18 (Fri 21 Jun 2019 12:34:27 PM AEST) ==> Checking runtime dependencies... ==> Checking buildtime dependencies... ==> Retrieving sources... -> Found gnome-python-desktop-2.32.0.tar.bz2 ==> ERROR: 01_wnck_enums.patch was not found in the build directory and is not a URL.

Do you have any idea how to fix it or if there's a workaround? Thanks.

metak commented on 2019-06-19 15:16

@twa022 You can find the PKGBUILD files for those two removed packages here to upload them to aur.
https://git.archlinux.org/svntogit/packages.git/tree/trunk/PKGBUILD?h=packages/gnome-python-desktop
https://git.archlinux.org/svntogit/packages.git/tree/trunk/PKGBUILD?h=packages/gnome-python

Tomatot commented on 2019-06-19 04:10

Hi, I'm also new to arch and I'm facing the exact same issue, can't find these two dependencies. Any workaround? Thank you.

artfox3 commented on 2019-06-18 18:19

hello all, im new to arch linux and i used to use linux mint, in there i was able to install dockbarx with the deb file or with sudo apt-get instal, but in arch i knew that for installing we should use sudo pacman -S but the dockbarx as i found is on the aur so for installing i should use yay -S but when i did it shows me that there are some dependencies that couldn't be installed "python2-gconf" "python2-wnck"

mobara commented on 2019-04-16 11:21

@jacodragon thanks, It works but 'sudo pacman -U python2-keybinder2.pkg.tar.xz' (not -S)

jacodragon commented on 2019-03-16 11:05

Hi all, for those who have problems with python2-keybinder2, just clone the repository 'https://aur.archlinux.org/python2-keybinder2.git', make the package with 'makepkg -s' and install it with 'sudo pacman -S python2-keybinder2.pkg.tar.xz'

greatBigDot commented on 2019-03-07 18:23

One of this package's dependencies, python2-keybinder2, is no longer available. Will this be fixed?

gsantner commented on 2017-12-10 12:17

@twa022 / maintainer My quicklist patch was merged upstream, you don't need to apply it here anymore.