Package Details: djpdf 0.1.3-1

Git Clone URL: https://aur.archlinux.org/djpdf.git (read-only, click to copy)
Package Base: djpdf
Description: Create small, searchable PDFs from scanned documents
Upstream URL: https://github.com/Unrud/djpdf
Licenses: GPL3
Submitter: City-busz
Maintainer: justicehunter
Last Packager: City-busz
Votes: 0
Popularity: 0.000000
First Submitted: 2020-06-21 14:47
Last Updated: 2021-06-22 13:01

Latest Comments

City-busz commented on 2021-06-15 22:46

It doesn't meet with the standards. You have to build and install them manually before you build this package. (Or use an AUR helper, but it's not recommended.)

justicehunter commented on 2021-06-15 20:31

Hi, jbig2enc and python-xmp-toolkit doesn't seem to be in repos. I had an error like "ERROR: 'pacman' failed to install missing dependencies." thats why I changed it. Was it wrong?

City-busz commented on 2021-06-15 13:20

@justicehunter: Please remove the prepare() function and add back jbig2enc and python-xmp-toolkit to dependencies.