Package Details: distrho-extra-lv2-git r26.b6f25f1-1

Git Clone URL: https://aur.archlinux.org/distrho-extra-lv2-git.git (read-only)
Package Base: distrho-extra-lv2-git
Description: Extra LV2 ports of JUCE-based audio plugins using the DISTRHO framework
Upstream URL: http://distrho.sourceforge.net/
Licenses: GPL, MIT
Conflicts: distrho-extra-lv2
Provides: distrho-extra-lv2
Submitter: daniel.appelt
Maintainer: daniel.appelt
Last Packager: daniel.appelt
Votes: 0
Popularity: 0.000000
First Submitted: 2017-10-31 18:01
Last Updated: 2018-05-11 13:09

Latest Comments

rcrath commented on 2019-11-12 21:00

Build fails with following, same as for distrho-lv2-git:

./source/GoniometerControl.h:88:7: internal compiler error: in vect_schedule_slp_instance, at tree-vect-slp.c:3922
   88 |  void paint (Graphics& g)
      |       ^~~~~
Please submit a full bug report,
with preprocessed source if appropriate.
See <https://bugs.archlinux.org/> for instructions.
make[3]: *** [EasySSP.lv2/EasySSP.make:97: intermediate/Release/PluginProcessor.o] Error 1
make[2]: *** [Makefile:22: EasySSP.lv2/EasySSP] Error 2
make[2]: Leaving directory '/tmp/yaourt-tmp-rich/aur-distrho-extra-lv2-git/src/distrho/ports/easySSP/LV2'
make[1]: *** [Makefile:31: lv2] Error 2
make[1]: Leaving directory '/tmp/yaourt-tmp-rich/aur-distrho-extra-lv2-git/src/distrho/ports'
make: *** [Makefile:17: all] Error 2
==> ERROR: A failure occurred in prepare().
    Aborting...
==> ERROR: Makepkg was unable to build distrho-extra-lv2-git.
==> Restart building distrho-extra-lv2-git ? [y/N]
==> ----------------------------------------------
==> rich[distrho-lv2-git]$