Package Details: discord 0.0.5-4

Git Clone URL: https://aur.archlinux.org/discord.git (read-only)
Package Base: discord
Description: All-in-one voice and text chat for gamers that's free and secure.
Upstream URL: https://discordapp.com/
Keywords: chat voice voip
Licenses: custom
Submitter: cazzar
Maintainer: Morganamilo (pezz, E5ten)
Last Packager: E5ten
Votes: 349
Popularity: 24.470399
First Submitted: 2017-01-11 04:55
Last Updated: 2018-06-15 05:57

Pinned Comments

Morganamilo commented on 2018-05-01 19:51

Please report issues with Discord itself to https://discord.gg/discord-testers or https://discord.gg/discord-linux.

Report any issues relating to the AUR package here.

Latest Comments

1 2 3 4 5 6 ... Next › Last »

matthias.lisin commented on 2018-08-17 19:15

@nightside

https://aur.archlinux.org/packages/libc%2B%2B/ See second pinned comment.

nightside commented on 2018-08-17 18:55

Error PGP signature http://oi65.tinypic.com/1z2lwsl.jpg

linuxmind commented on 2018-08-11 12:57

Same error for me too! All 3 mic is dead

[000:000] [19727] (audio_send_stream.cc:519): Unable to create encoder for {name: opus, clockrate_hz: 48000, num_channels: 1, parameters: {stereo: 0, usedtx: 0, useinbandfec: 0}}

[000:000] [19727] (audio_send_stream.cc:261): Failed to set up send codec state. [012:529] [19727] (audio_send_stream.cc:519): Unable to create encoder for {name: opus, clockrate_hz: 48000, num_channels: 1, parameters: {stereo: 0, usedtx: 0, useinbandfec: 0}}

[012:529] [19727] (audio_send_stream.cc:261): Failed to set up send codec state. [012:534] [18531] (audio_coding_module.cc:1210): Add10MsData failed: No send codec is registered.

[012:534] [18531] (channel.cc:1323): ACM::Add10MsData() failed

Ghul commented on 2018-08-09 08:29

Same bug as flower, "Add10MsData failed: No send codec is registered." when using mic, I have tried to look for help on discord channels but nobody seemed concerned..

matthias.lisin commented on 2018-08-04 10:59

@waasl See second pinned comment: https://aur.archlinux.org/packages/libc%2B%2B/

waasl commented on 2018-08-03 12:21

Can't install, I receive these errors: ==> Verifying source file signatures with gpg... llvm-6.0.1.src.tar.xz ... FAILED (unknown public key A2C794A986419D8A) libcxx-6.0.1.src.tar.xz ... FAILED (unknown public key A2C794A986419D8A) libcxxabi-6.0.1.src.tar.xz ... FAILED (unknown public key A2C794A986419D8A) ==> ERROR: One or more PGP signatures could not be verified!

DonnerPartyOf1 commented on 2018-07-28 17:37

The flatpak version works. Might be a packaging issue.

buzo commented on 2018-07-27 08:30

flower: I suggest that you ask upstream for support, since this does not look like a packaging issue to me.

flower commented on 2018-07-27 07:58

ldd /usr/bin/discord revealed that libffmpeg.so is not found. so i added /opt/discord to ld.so.cache und ran ldconfig. libffmpeg.so is now found

sadly this does not change my error and my mic is still not working. any ideas?

the error: [001:732] [30077] (audio_coding_module.cc:1210): Add10MsData failed: No send codec is registered. [001:732] [30077] (channel.cc:1323): ACM::Add10MsData() failed.

EDIT: i still have the same error logged but my mic works know. please dont ask why.. i just dont know as i didnt change anything and used webdiscord.

flower commented on 2018-07-25 15:26

it installed without any problems, but however when i start it and try to open settings it spams the following message to my console and my mic is unusable

opus is installed so i am kinda lost

[003:000] [18624] (audio_coding_module.cc:1210): Add10MsData failed: No send codec is registered. [003:001] [18624] (channel.cc:1323): ACM::Add10MsData() failed.