Package Details: discord-canary 0.0.126-1

Git Clone URL: https://aur.archlinux.org/discord-canary.git (read-only, click to copy)
Package Base: discord-canary
Description: All-in-one voice and text chat for gamers that's free and secure.
Upstream URL: https://discordapp.com/
Licenses: custom
Provides: discord-canary
Submitter: RX14
Maintainer: RX14 (parkerlreed, Nullrequest)
Last Packager: RX14
Votes: 49
Popularity: 5.77
First Submitted: 2019-08-09 13:44
Last Updated: 2021-06-29 10:19

Required by (0)

Sources (3)

Pinned Comments

RX14 commented on 2020-08-12 18:45

Please check if i've updated the package before flagging the package out of date, I receive automatic notifications on a new build.

Also this is the canary build for discord, please don't flag it out of date with a non-canary release.

Latest Comments

1 2 3 4 5 6 Next › Last »

Neko-san commented on 2021-07-22 18:54

@jasonmartinez I have a similar issue with KDE Plasma where they randomly switch between both the normal and canary icons; I don't know why they do this though, it's kind of annoying

jasonmartinez commented on 2021-07-20 18:04

Has anyone encountered an issue where if you have both Discord and Discord Canary installed, both Discord applications use the same icon in Gnome 40?

theriddick commented on 2021-06-29 05:30

@arceus413 you can edit the buildfile in meanwhile and change the 5 to a 6, then put 'SKIP' for the first hash check (or get the proper hash off discord site). This can be done with pamac gui if you like.

Just a work around when there isn't any MAJOR update needed except for that.

arceus413 commented on 2021-06-29 02:55

0.0.126 dropped please update :pleading_face:

Morganamilo commented on 2021-06-03 21:48

I Had the same when I maintained it, never trust users.

gksudo commented on 2021-06-03 21:45

@RX14 Tested and working fine here, no issues with update or fresh install

RX14 commented on 2021-06-03 21:20

I keep getting users flagging this package out of date for 0.0.124, despite updating this package to 0.0.124 and testing the new package myself, and I can see it's updated on the AUR gui too.

Is this users not checking for updates or is this package actually broken for others?

BeetMacol commented on 2021-06-03 17:51

@Mar0xy Had the same problem here, thanks.

Mar0xy commented on 2021-06-03 17:31

@RX14 I figured out what was breaking it. As I use a Client Modification(powercord) I decided to uninject it to see what happens and then it started working after checking their discord it turns out it is an issue they are having.

RX14 commented on 2021-06-03 17:26

@Mar0xy works on my machine, is there any more info you can give?