Package Details: dike 20201008-1

Git Clone URL: https://aur.archlinux.org/dike.git (read-only, click to copy)
Package Base: dike
Description: Tool di firma e rinnovo online per i certificati digitali emessi da InfoCert S.p.A.
Upstream URL: https://www.infocert.it
Licenses: custom:eula
Submitter: peperunas
Maintainer: durotan
Last Packager: durotan
Votes: 3
Popularity: 0.000005
First Submitted: 2016-08-04 17:17
Last Updated: 2020-10-08 14:20

Latest Comments

1 2 3 4 Next › Last »

fabemolle commented on 2020-05-21 13:23

Thanks TheGoliath, after debugging with strace I saw some gkt missing. Now it works but I have to click a little further to the right of the icon.

TheGoliath commented on 2020-05-21 12:15

Gonna try to debug this this evening

fabemolle commented on 2020-05-21 12:10

Ho installato dike senza errori ma quando lo apro il pulsante con le rotelline in alto a dx per la configurazione non è cliccabile. Non riesco quindi a configurare la mia chiavetta con al firma. All'avvio da terminale mi da questi messaggi: /opt/dike6/Dike: /usr/lib/libldap_r-2.4.so.2: no version information available (required by /opt/dike6/lib/libcurl.so.4) /opt/dike6/Dike: /usr/lib/liblber-2.4.so.2: no version information available (required by /opt/dike6/lib/libcurl.so.4) Entrambe le librerie risultano correttamente installate e presenti in /usr/lib Non so cosa altro verificare, avete qualche consiglio?

loscsol commented on 2020-03-27 15:31

Package was updated some days ago so sha256sums in PKGBUILD are outdated.

Edit the file and replace the row sha256sums_x86_64 with:

sha256sums_x86_64=('c851eb4a3f6943877caaad44a2c8a0201ff28dc32904325c3ada851319b423ce')

After that makepkg will work.

archiunix commented on 2020-02-08 12:19

Use these commands:

makepkg >> PKGBUILD -g and then makepkg -i

alfredo.ardito commented on 2020-02-08 09:06

Got this Error:

==> Validating source_x86_64 files with sha256sums...
latest ... FAILED
==> ERROR: One or more files did not pass the validity check!
==> ERROR: Makepkg was unable to build dike.

neuromante commented on 2020-01-07 11:07

Salve a tutti, il pacchetto non è più aggiornato e non lo potrò più aggiornare perché non uso più Arch.

neuromante commented on 2019-12-13 17:22

@amosbrazz Ho provato a costruire il pacchetto in locale e non mi da alcun problema. Mi puoi mostrare l'output di errore?

amosbrazz commented on 2019-12-11 17:41

Installando dice che non riesce a completare i controlli di validità sia sul source che su source_x86_64 Non esistono più... e ciao?

neuromante commented on 2019-10-23 13:30

Per tutti coloro che avessero dei problemi con il lettore o chiavetta di marca Bit4Id la soluzione è quella indicata da cgugl. Ho testato personalmente e funziona