Package Details: digikam-git r42360.d25dc5718c-1

Git Clone URL: https://aur.archlinux.org/digikam-git.git (read-only)
Package Base: digikam-git
Description: Digital photo management application for KDE
Upstream URL: http://www.digikam.org/
Licenses: GPL
Conflicts: digikam
Provides: digikam
Submitter: flamelab
Maintainer: Sevenseven
Last Packager: arojas
Votes: 25
Popularity: 0.001345
First Submitted: 2011-02-06 10:54
Last Updated: 2019-03-09 21:15

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 Next › Last »

jeagoss commented on 2014-12-29 01:01

This package does not build against the latest baloo-git libraries. It is an upstream problem.

sl1pkn07 commented on 2014-12-29 00:46

oh XD

fixed

jeagoss commented on 2014-12-28 23:50

As usual, your packages are making it into my repo. :)

jeagoss commented on 2014-12-28 23:50

makedepends is misspelled. It is currently makedepemds.

paulbarbee commented on 2012-12-14 23:15

I completely forgot I was using KDE 4.10. Thank you for noticing that!

I searched for "digikam 4.10" and discovered a post on Arch's forums where someone couldn't get the digikam in the Extra repository to work because of libkdcraw. I re-installed libkdcraw-git and was able to re-install digikam-git without any problems.

paulbarbee commented on 2012-12-14 19:57

I completely forgot I was using KDE 4.10. Thank you for noticing that!

Sevenseven commented on 2012-12-14 18:14

>Found KDE 4.10
maybe this?
Successfully compiled with kde 4.9.4.

paulbarbee commented on 2012-12-14 05:31

I had trouble starting digikam today.
It gave me the following message: "digikam: error while loading shared libraries: libgphoto2_port.so.0: cannot open shared object file: No such file or directory"

I tried to reinstall digikam-git and it failed. I tried reinstalling all sources and reinstalling but it failed in the same place.

I have copied my re-installation attempt at http://pastebin.com/kdNyEc4a

I also tried building straight from git, which got a little farther in the make process. The patebin link to that attempt is http://pastebin.com/CR3TG1te

Thank you!

Sevenseven commented on 2012-10-03 11:10

Install them manually or use any aur frontend.

Phlogiston commented on 2012-10-01 18:56

Looks like some additional deps are not there:
==> Missing Dependencies:
-> libkipi-git
-> libkexiv2-git
-> libkdcraw-git
-> libksane-git
==> Checking buildtime dependencies...
==> Missing Dependencies:
-> libkgeomap-git
-> libkvkontakte-git
==> ERROR: Could not resolve all dependencies.
The build failed.