Package Details: digikam-git r42360.d25dc5718c-1

Git Clone URL: https://aur.archlinux.org/digikam-git.git (read-only)
Package Base: digikam-git
Description: Digital photo management application for KDE
Upstream URL: http://www.digikam.org/
Licenses: GPL
Conflicts: digikam
Provides: digikam
Submitter: flamelab
Maintainer: Sevenseven
Last Packager: arojas
Votes: 25
Popularity: 0.001382
First Submitted: 2011-02-06 10:54
Last Updated: 2019-03-09 21:15

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 Next › Last »

sl1pkn07 commented on 2015-03-08 00:44

yep. need fix in upstream

tajidinabd commented on 2015-03-08 00:29

CMake Error at CMakeLists.txt:313 (MACRO_BOOL_TO_01):
Unknown CMake command "MACRO_BOOL_TO_01".


-- Configuring incomplete, errors occurred!
See also "/tmp/yaourt-tmp-tajidinabd/aur-digikam-frameworks-git/src/build/CMakeFiles/CMakeOutput.log".
==> ERROR: A failure occurred in build().



any idea how to fix this macro error

sl1pkn07 commented on 2015-02-01 19:43

see the bugreport comments

greetings

tajidinabd commented on 2015-02-01 19:16

I get a build error right now in regards to the lensfuncameraselector reported upstream @ https://bugs.kde.org/show_bug.cgi?id=343662

Any ideas what is the problem here?

blackhole commented on 2015-01-15 15:40

Now is fine! Thank you

sl1pkn07 commented on 2015-01-15 14:51

@blackhole

try now

greetings

blackhole commented on 2015-01-15 11:08

But this package now is useless for the majority of users since qt5-multimedia is depending on gstreamer 0.10.

I guess that disabling video in the compilation could fix this (personally I don't need it)
Do you know how to change the PKGBUILD?

sl1pkn07 commented on 2015-01-14 23:24

sorry. i can't help with this. my system is gstreamer/vlc free (I have a own build qt5-webkit/qt5-multimedia without gstreamer)

you can follow the bug progress in https://bugs.kde.org/show_bug.cgi?id=342607 like @anex has said

greetings

blackhole commented on 2015-01-14 22:55

I have a lot of errors about GStreamer. My system is fully updated and I have phonon VLC as backend.

-----------------
(digikam:17478): GLib-GObject-WARNING **: cannot register existing type 'GstObject'

(digikam:17478): GLib-CRITICAL **: g_once_init_leave: assertion 'result != 0' failed

(digikam:17478): GLib-GObject-CRITICAL **: g_type_register_static: assertion 'parent_type > 0' failed

(digikam:17478): GLib-CRITICAL **: g_once_init_leave: assertion 'result != 0' failed

(digikam:17478): GStreamer-CRITICAL **: gst_element_class_set_details_simple: assertion 'GST_IS_ELEMENT_CLASS (klass)' failed

(digikam:17478): GStreamer-WARNING **: static caps 0x7f42391cf650 string is NULL

ecc. ecc.

sl1pkn07 commented on 2015-01-14 19:43

Works for me

please paste the log when launch by console