Package Details: digikam-git r42360.d25dc5718c-1

Git Clone URL: https://aur.archlinux.org/digikam-git.git (read-only)
Package Base: digikam-git
Description: Digital photo management application for KDE
Upstream URL: http://www.digikam.org/
Licenses: GPL
Conflicts: digikam
Provides: digikam
Submitter: flamelab
Maintainer: Sevenseven
Last Packager: arojas
Votes: 25
Popularity: 0.001345
First Submitted: 2011-02-06 10:54
Last Updated: 2019-03-09 21:15

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 ... Next › Last »

zaks commented on 2015-12-20 19:19

compile error:

[ 8%] Building CXX object libs/dimg/CMakeFiles/dimg_src.dir/filters/greycstoration/greycstorationfilter.cpp.o
c++: interner Compiler-Fehler: Getötet (Programm cc1plus)
Bitte senden Sie einen vollständigen Fehlerbericht auf Englisch ein;
inclusive vorverarbeitetem Quellcode, wenn es dienlich ist.
Siehe <https://bugs.archlinux.org/> für nähere Anweisungen.
libs/dimg/CMakeFiles/dimg_src.dir/build.make:2294: die Regel für Ziel „libs/dimg/CMakeFiles/dimg_src.dir/filters/greycstoration/greycstorationfilter.cpp.o“ scheiterte
make[2]: *** [libs/dimg/CMakeFiles/dimg_src.dir/filters/greycstoration/greycstorationfilter.cpp.o] Fehler 4
make[2]: *** Datei „libs/dimg/CMakeFiles/dimg_src.dir/filters/greycstoration/greycstorationfilter.cpp.o“ wird gelöscht
CMakeFiles/Makefile2:654: die Regel für Ziel „libs/dimg/CMakeFiles/dimg_src.dir/all“ scheiterte
make[1]: *** [libs/dimg/CMakeFiles/dimg_src.dir/all] Fehler 2
Makefile:127: die Regel für Ziel „all“ scheiterte
make: *** [all] Fehler 2
==> FEHLER: Ein Fehler geschah in build().
Breche ab...

arojas commented on 2015-10-16 10:29

Merged in master

sl1pkn07 commented on 2015-06-07 10:53

why? only need reinstall the pakage

FadeMind commented on 2015-06-07 10:00

Please upgrade version to: 5.0.0.r32078.047dc1f

ior commented on 2015-03-15 18:47

Thank you, it works.

sl1pkn07 commented on 2015-03-15 15:13

sinply reinstall the package with yaourt or makepkg (or your favorite helper)

ior commented on 2015-03-15 15:10

I have install
libkipi-frameworks-git r1101.26a6552-1
https://aur.archlinux.org/packages/libkipi-frameworks-git/

Where I can find new version?

sl1pkn07 commented on 2015-03-15 10:30

Sounds your libkipi is out of date. Please update it

Greetings

ior commented on 2015-03-15 00:43

Compile error:
[ 16%] Building CXX object utilities/kipiiface/CMakeFiles/kipiiface.dir/kipiinterface.cpp.o
/tmp/yaourt-tmp-user/aur-digikam-frameworks-git/src/digikam/utilities/kipiiface/kipiinterface.cpp: In constructor ‘Digikam::KipiInterface::KipiInterface(QObject*, const QString&)’:
/tmp/yaourt-tmp-user/aur-digikam-frameworks-git/src/digikam/utilities/kipiiface/kipiinterface.cpp:85:22: error: no matching function for call to ‘KIPI::Interface::Interface(QObject* const&, const QString&)’
d(new Private())
^
/tmp/yaourt-tmp-user/aur-digikam-frameworks-git/src/digikam/utilities/kipiiface/kipiinterface.cpp:85:22: note: candidate is:
In file included from /usr/include/KF5/KIPI/KIPI/Interface:1:0,
from /tmp/yaourt-tmp-user/aur-digikam-frameworks-git/src/digikam/utilities/kipiiface/kipiinterface.h:39,
from /tmp/yaourt-tmp-user/aur-digikam-frameworks-git/src/digikam/utilities/kipiiface/kipiinterface.cpp:26:
/usr/include/KF5/KIPI/kipi/interface.h:159:14: note: KIPI::Interface::Interface(QObject*, const char*)
explicit Interface(QObject* const parent, const char* name=0);
^
/usr/include/KF5/KIPI/kipi/interface.h:159:14: note: no known conversion for argument 2 from ‘const QString’ to ‘const char*’
utilities/kipiiface/CMakeFiles/kipiiface.dir/build.make:123: set di istruzioni per l'obiettivo "utilities/kipiiface/CMakeFiles/kipiiface.dir/kipiinterface.cpp.o" non riuscito
make[2]: *** [utilities/kipiiface/CMakeFiles/kipiiface.dir/kipiinterface.cpp.o] Errore 1
CMakeFiles/Makefile2:3533: set di istruzioni per l'obiettivo "utilities/kipiiface/CMakeFiles/kipiiface.dir/all" non riuscito
make[1]: *** [utilities/kipiiface/CMakeFiles/kipiiface.dir/all] Errore 2
Makefile:117: set di istruzioni per l'obiettivo "all" non riuscito
make: *** [all] Errore 2


blackhole commented on 2015-03-10 13:04

New problem:

-- checking for module 'lensfun'
-- found lensfun, version 0.3.0.0
-- Found LensFun: /usr/include/lensfun (found version "0.3.0.0")
-- liblensfun: Found version 0.3.0.0 (required: 0.2.6.0)