Package Details: dibuja 0.8.0-3

Git Clone URL: https://aur.archlinux.org/dibuja.git (read-only)
Package Base: dibuja
Description: Gtk based basic paint program like classic MS Paint or Paintbrush for Mac but for Linux
Upstream URL: https://launchpad.net/dibuja
Licenses: GPL3
Submitter: dundee
Maintainer: dundee
Last Packager: dundee
Votes: 3
Popularity: 0.112362
First Submitted: 2018-01-20 16:22
Last Updated: 2018-07-16 17:46

Latest Comments

dundee commented on 2018-07-16 17:47

JBal2: Thanks, fixed!

JBal2 commented on 2018-07-16 04:16

Add "--with-geg-0.4" to configure -> Add "--with-gegl-0.4" to configure

JBal

JBal2 commented on 2018-07-16 04:14

If you need to use gegl-0.4, I have a patch at: https://bugs.launchpad.net/dibuja/+bug/1767512 until the next version comes out.

Add "--with-geg-0.4" to configure

JBal

dundee commented on 2018-07-12 21:29

Dibuja unfortunately needs Gegl 0.3, which is not in Arch repos anymore. I tried to create AUR package for it, but it's not so easy (needs older ffmpeg etc.).

Disowning for now.

sirocco commented on 2018-07-05 09:43

checking for GEGL... no

configure: error: Package requirements (gegl-0.3 >= 0.3.0) were not met:

Package 'gegl-0.3', required by 'virtual:world', not found

dundee commented on 2018-05-07 11:18

Ptero-4: Updated, thanks!

Ptero-4 commented on 2018-04-20 18:58

Hi Dundee. It builds for the latest dibuja 0.8.0. You just need to change $pkgrel to 0.8.0, add gegl and gegl02 to depends and remove the --with-gegl-03 from configure since it no longer recognizes that flag and it isn't necesary either.

dundee commented on 2018-03-27 09:42

grayich: Fixed, thanks!

grayich commented on 2018-03-23 21:51

configure error -- http://paste.org.ru/?4lxdgr