Package Details: diatheke-tui 1.0-2

Git Clone URL: https://aur.archlinux.org/diatheke-tui.git (read-only, click to copy)
Package Base: diatheke-tui
Description: A whiptail TUI for diatheke bible software
Upstream URL: https://github.com/g4jc/diatheke-tui
Licenses: CC0
Submitter: Gaming4JC
Maintainer: Gaming4JC
Last Packager: Gaming4JC
Votes: 2
Popularity: 0.001414
First Submitted: 2017-11-12 16:08
Last Updated: 2020-10-12 19:48

Dependencies (5)

Required by (0)

Sources (2)

Latest Comments

coreystephan commented on 2020-10-13 19:32

I receive a signature error when trying to run the PKGBUILD for a fresh installation after yesterday's update:

==> ERROR: One or more PGP signatures could not be verified!

Gaming4JC commented on 2020-10-12 19:49

@kainonergon - Late to fixing this, but fixed. Thanks.

kainonergon commented on 2019-03-20 11:22

There is a typo in PKGBUILD: in package() function install command (line 22) has two arguments, but the second argument is on the next line (23). So either it should be moved to the same line, or \ should be added to the line 22.