Package Details: dialect-git 1.3.0.r35.gd9096cd-1

Git Clone URL: https://aur.archlinux.org/dialect-git.git (read-only, click to copy)
Package Base: dialect-git
Description: A translation app for GNOME.
Upstream URL: https://github.com/gi-lom/dialect
Licenses: GPL3
Conflicts: dialect, gnabel
Provides: dialect
Replaces: gnabel-git
Submitter: yochananmarqos
Maintainer: yochananmarqos
Last Packager: yochananmarqos
Votes: 1
Popularity: 0.143084
First Submitted: 2020-08-31 04:11
Last Updated: 2021-06-18 14:16

Latest Comments

yochananmarqos commented on 2020-12-31 17:49

@fushinari: Done.

fushinari commented on 2020-12-31 14:29

Please remove the python-pydub dependency and add the gst-python dependency instead.

archisman commented on 2020-12-19 07:48

I got the following error when running in Manjaro, which prevented the window from opening.

ImportError: Using http2=True, but the 'h2' package is not installed. Make sure to install httpx using `pip install httpx[http2]`.

The solution was to manually install python-h2

sudo pacman -S python-h2

hvksmr1996 commented on 2020-08-14 03:54

@yochananmarqos I have disowned the package, adopt it if you like.