Package Details: denemo 2.3.0-1

Git Clone URL: https://aur.archlinux.org/denemo.git (read-only)
Package Base: denemo
Description: A music score editor
Upstream URL: http://www.denemo.org
Licenses: GPL
Submitter: Barthalion
Maintainer: haawda
Last Packager: haawda
Votes: 4
Popularity: 0.186017
First Submitted: 2018-01-05 20:10
Last Updated: 2019-07-27 22:52

Latest Comments

haawda commented on 2019-07-27 22:46

Homepage says: Current stable version: 2.2 from July 28th 2017.

Edit: Okay, mailing list says that 2.3.0 is stable...

haawda commented on 2019-07-27 22:46

Homepage says: Current stable version: 2.2 from July 28th 2017.

haawda commented on 2019-07-27 22:46

Homepage says: Current stable version: 2.2 from July 28th 2017.

haawda commented on 2018-11-22 21:45

Sorry, the last uploads failed, should work now.

SunDoctor commented on 2018-11-21 08:27

Sorry, I can't build last version:

Making package: denemo 2.2.0-5 (Wed 21 Nov 2018 11:23:44 AM MSK) -> Found no_portaudio.patch ==> Validating source files with sha256sums... denemo-2.2.0.tar.gz ... Passed denemo-2.2.0.tar.gz.sig ... Skipped no_portaudio.patch ... FAILED

haawda commented on 2018-02-25 19:58

Trizen cannot handle gpg keys, I think. You have to do the following manually

gpg --recv-keys AE6F83BB6C574235

Alternativly you run makepkg with --skippgpcheck option.

I will add that key to the PKGBUILD to make things easier.

pianoslum commented on 2018-02-25 17:07

When installing, trizen complains about not being able to verify a gpg signature. Do I do something wrong?

haawda commented on 2018-02-21 21:17

'rubberband' is needed at buildtime but at runtime?

tf198 commented on 2018-02-20 23:51

Minor issue: missing required dependency 'rubberband'.

Thanks for packaging this!