Package Details: deluge1 1.3.15-6

Git Clone URL: https://aur.archlinux.org/deluge1.git (read-only)
Package Base: deluge1
Description: A BitTorrent client with multiple interfaces in a client/server model (legacy 1.3.x version)
Upstream URL: https://deluge-torrent.org/
Licenses: GPL3
Conflicts: deluge, deluge-git, deluge-stable-git
Provides: deluge
Submitter: chowbok
Maintainer: chowbok
Last Packager: chowbok
Votes: 0
Popularity: 0.000000
First Submitted: 2019-07-24 05:00
Last Updated: 2019-08-07 11:58

Dependencies (19)

Required by (20)

Sources (5)

Latest Comments

chowbok commented on 2019-08-07 11:59

bergentroll: I've added that as an optional dependency.

bergentroll commented on 2019-08-04 09:37

GTK GUI crashes without python2-chardet.

chowbok commented on 2019-08-02 01:56

mueslo: Sorry about that. I forgot to list python2-xdg as required for the GTK client. I'll add it.

mueslo commented on 2019-08-01 23:00

Broken package

Traceback (most recent call last): File "/bin/deluge", line 11, in <module> load_entry_point('deluge==1.3.15', 'gui_scripts', 'deluge')() File "/usr/lib/python2.7/site-packages/deluge/main.py", line 115, in start_ui if not os.path.exists(deluge.common.get_default_config_dir()): File "/usr/lib/python2.7/site-packages/deluge/common.py", line 162, in get_default_config_dir from xdg.BaseDirectory import save_config_path ImportError: No module named xdg.BaseDirectory