Package Details: delphes 3.4.2-1

Git Clone URL: https://aur.archlinux.org/delphes.git (read-only, click to copy)
Package Base: delphes
Description: A framework for fast simulation of a generic collider experiment
Upstream URL: http://cp3.irmp.ucl.ac.be/projects/delphes
Licenses: GPL3
Conflicts: delphes-git
Provides: delphes
Submitter: JP-Ellis
Maintainer: None
Last Packager: ronin
Votes: 1
Popularity: 0.000000
First Submitted: 2017-01-25 07:32
Last Updated: 2021-04-09 06:52

Pinned Comments

ronin commented on 2021-04-09 07:01

@JP-Ellis. Thank you for your advice. I already fixed the version of the package back to 3.4.2 but anyways, for those who want to use delphes, do not install delphes from this AUR package, therefore I made another package that builds correctly and points to git repository, use that instead, here is the link: https://aur.archlinux.org/packages/delphes-git/

Latest Comments

ronin commented on 2021-04-09 07:01

@JP-Ellis. Thank you for your advice. I already fixed the version of the package back to 3.4.2 but anyways, for those who want to use delphes, do not install delphes from this AUR package, therefore I made another package that builds correctly and points to git repository, use that instead, here is the link: https://aur.archlinux.org/packages/delphes-git/

JP-Ellis commented on 2021-04-07 06:26

@ronin It generally is a bad idea to use 'master' as a version because it isn't intuitive how it falls in the naming scheme. In particular, master is deemed to be an earlier version than 3.4.2 (and thus pacman will think this is a downgrade).

If you are using upstream changes that haven't been released into a new release, a common way to denote this is with 3.4.2.abc123 where abc123 can refer to the latest commit that's included.

ronin commented on 2021-04-06 06:07

@nhermosilla14 I updated the package today. The package does not build correctly in version 3.4.2 and the fix I found was in this https://cp3.irmp.ucl.ac.be/projects/delphes/ticket/1492 for now the version is called master and it build correctly. feel free to comment if something goes wrong.

nhermosilla14 commented on 2021-04-01 21:51

This doesn't build properly with latest root. What was the last version supported?