Package Details: deezer 4.16.3-1

Git Clone URL: https://aur.archlinux.org/deezer.git (read-only)
Package Base: deezer
Description: A proprietary music streaming service
Upstream URL: https://www.deezer.com/
Keywords: deezer streaming
Licenses: custom:"Copyright (c) 2006-2018 Deezer S.A."
Provides: deezer
Submitter: IlyaGulya
Maintainer: SibrenVasse
Last Packager: SibrenVasse
Votes: 15
Popularity: 1.504088
First Submitted: 2018-12-12 06:54
Last Updated: 2019-09-11 18:58

Latest Comments

1 2 3 4 5 6 Next › Last »

yurikoles commented on 2019-09-22 08:21

@SibrenVasse plasma integration, e.g. playback control / multimedia keys works only some times randomly. I'm not sure how to debug it.

yurikoles commented on 2019-09-11 09:20

@SibrenVasse Sorry for delay. Yes, it works thanks for the patch!

SibrenVasse commented on 2019-08-25 13:27

@yurikoles: Can you try the latest version from my github repo? I think I've solved your issue. https://github.com/SibrenVasse/deezer/

SibrenVasse commented on 2019-08-25 11:25

@yurikoles. No it's not enough unfortunately. With the the protocol definition, Deezer is started using the deezer:// URI as an argument, but nothing happens.

yurikoles commented on 2019-08-25 06:56

@SibrenVasse

I think declaring protocol conformans in desktop file should be enough.

SibrenVasse commented on 2019-08-24 18:06

@yurikoles: That's probably because authenticating with oauth using this package is currently not yet working. I'm still looking into it.

yurikoles commented on 2019-08-23 12:31

@SibrenVasse, it's fixed now, thanks. Sorry for delay in response, I hadn't subscribed and there are no mentions in AUR.

I'm facing another problem, I do share my deezer app data between macOS and Arch via ZFS volume, and need to re-login on every boot. There is an issue with OAuth redirect to app, KDE pops error that it doesn't know protocol, there is something like deezer:// URL scheme. So I need to login manually.

SibrenVasse commented on 2019-08-18 15:30

@yurikoles: Thanks for the report. I've pushed an update. Let me know if this fixes it for you!

yurikoles commented on 2019-08-18 12:34

Icon is missing under KDE after 4.14.1, e.g. in app shortcut/menus, task manager, app itself. I see only tray icon.

Screenshot: https://i.ibb.co/VxcNQ0b/Screenshot-20190818-153411.png

SibrenVasse commented on 2019-08-18 12:22

@dpx: Maybe you can use the ALSA JACK PCM plugin or a loopback device and then specify the chromium cli flag --alsa-output-device?

http://jackaudio.org/faq/routing_alsa.html