Package Details: deepin.com.qq.im 9.1.8-1

Git Clone URL: https://aur.archlinux.org/deepin.com.qq.im.git (read-only, click to copy)
Package Base: deepin.com.qq.im
Description: Deepin Wine QQ
Upstream URL: http://im.qq.com/
Keywords: deepinwine QQ wine
Licenses: proprietary
Conflicts: deepin-qq-im
Submitter: wszqkzqk
Maintainer: wszqkzqk (Skywol)
Last Packager: Skywol
Votes: 11
Popularity: 0.23
First Submitted: 2017-07-20 03:13
Last Updated: 2019-11-17 06:31

Pinned Comments

Amelie commented on 2020-01-03 21:10

安装gnome-settings-daemon,然后运行/usr/lib/gsd-xsettings ,arch+KDE成功运行deepin-qq

Latest Comments

1 2 Next › Last »

taotieren commented on 2020-03-09 18:01

使用 Lutris 玩游戏需要依赖 Wine Staging。Wine Staging 和 Wine/Deepin-wine 冲突。使用 Wine Staging 运行 QQ 登录界面会报错,再次重新运行就能登录成功,登录失败会卡着等待很久。登录成功后打开群或者私聊对话框加载非常慢,发图片什么的非常不方便。

Amelie commented on 2020-01-03 21:10

安装gnome-settings-daemon,然后运行/usr/lib/gsd-xsettings ,arch+KDE成功运行deepin-qq

Mio-Chan commented on 2019-11-07 08:20

腾讯貌似取消对当前QQ版本的支持了?

Skywol commented on 2018-06-27 12:54

@dezsidog qq的flash一般都不用管的

Skywol commented on 2018-06-27 12:53

@laowei704 gnome系的没有问题,kde的应该是xorg相关的问题,暂时还没找到解决方案

dezsidog commented on 2018-06-25 08:19

请问flash版本过低怎么解决?

laowei704 commented on 2018-06-15 08:58

提示X Error of failed request: BadWindow 什么的。

onionwyl commented on 2018-05-31 02:58

解决了,在/opt/Deepin-QQ/tools/run.sh内添加 export XMODIFIERS="@im=fcitx" export GTK_IM_MODULE="fcitx" export QT_IM_MODULE="fcitx"

onionwyl commented on 2018-05-31 02:43

请问更新最新fcitx后QQ内无法使用中文输入法是咋回事

onionwyl commented on 2018-05-24 10:37

mirror已更新至deepin.com.qq.im_8.9.19983deepin22_i386