Package Details: deadbeef-plugin-musical-spectrum-gtk3-git r143.215bbad-1

Git Clone URL: https://aur.archlinux.org/deadbeef-plugin-musical-spectrum-git.git (read-only)
Package Base: deadbeef-plugin-musical-spectrum-git
Description: Musical spectrum for the DeaDBeeF audio player GTK3
Upstream URL: https://github.com/cboxdoerfer/ddb_musical_spectrum
Licenses: GPL2
Conflicts: deadbeef-plugin-musical-spectrum-gtk3
Provides: deadbeef-plugin-musical-spectrum-gtk3
Submitter: maz-1
Maintainer: rdoursenaud
Last Packager: rdoursenaud
Votes: 9
Popularity: 0.007686
First Submitted: 2015-11-08 13:35
Last Updated: 2018-02-10 11:50

Latest Comments

dreieck commented on 2016-12-08 11:34

Regarding deadbeef-plugin-musical-spectrum-gtk2-git:

==> ERROR: license should be an array
==> ERROR: md5sums should be an array
==> ERROR: source should be an array
==> ERROR: conflicts should be an array
==> ERROR: provides should be an array
==> ERROR: conflicts should be an array
==> ERROR: provides should be an array

--> needs to be fixed in order to be able to build.

dreieck commented on 2016-12-08 11:07

There is a description missing for this package (deadbeef-plugin-musical-spectrum-gtk3-git).

dreieck commented on 2016-12-08 11:07

The package name (deadbeef-plugin-musical-spectrum-gtk2-git) suggests it is GTK2 version. The description says it is GTK3 version. What is correct? Please make it consistent.

kragol commented on 2016-10-06 09:35

The PKGBUILD needs to be updated with arrays for several fields

Here are the errors with the current version

==> ERROR: license should be an array
==> ERROR: md5sums should be an array
==> ERROR: source should be an array
==> ERROR: conflicts should be an array
==> ERROR: provides should be an array
==> ERROR: conflicts should be an array
==> ERROR: provides should be an array
==> ERROR: Makepkg was unable to build deadbeef-plugin-musical-spectrum-git.