Package Details: deadbeef-plugin-medialib-git r102.ga9ae3c4-1

Git Clone URL: https://aur.archlinux.org/deadbeef-plugin-medialib-git.git (read-only, click to copy)
Package Base: deadbeef-plugin-medialib-git
Description: DeaDBeeF media library plugin
Upstream URL: https://github.com/sgomin/ddb_medialib
Licenses: custom
Submitter: dpirate
Maintainer: dpirate
Last Packager: dpirate
Votes: 1
Popularity: 0.000000
First Submitted: 2018-09-30 20:41
Last Updated: 2021-01-15 19:59

Dependencies (4)

Required by (0)

Sources (2)

Latest Comments

dpirate commented on 2021-01-15 20:02

Thank you for reporting. It should be fixed now.

dreieck commented on 2021-01-10 17:26

Build fails for me:

==> Starting prepare()...
patching file Makefile
Hunk #1 FAILED at 18.
1 out of 1 hunk FAILED -- saving rejects to file Makefile.rej
==> ERROR: A failure occurred in prepare().
    Aborting...

Thanks for maintaining!

dpirate commented on 2019-01-18 16:41

This plugin does not work with Gtk+2 therefore it only works with deadbeef-git with Gtk+3 support. And even if it did, I would not bother with Gtk+2.

dreieck commented on 2019-01-18 16:33

Does it really need to depend on deadbeef-git? Is deadbeef not sufficient? (deadbeef is in the repos, btw.)

dpirate commented on 2018-11-09 22:45

I'm pretty sure this plugin has no support for Gtk+ 2 and that's a good thing.

mueslo commented on 2018-11-09 22:39

Doesn't work out of the box (GTK2 is set by default):

[Media Library ] Error: could not find 'gtkui3_1' plugin (gtkui api version 2.3)! plugin Media Library failed to connect to dependencies, deactivated.

So if you see that, switch to GTK3.