Package Details: deadbeef-git r9681.35714bfc7-1

Git Clone URL: https://aur.archlinux.org/deadbeef-git.git (read-only, click to copy)
Package Base: deadbeef-git
Description: A GTK+ audio player for GNU/Linux (devel branch)
Upstream URL: https://deadbeef.sourceforge.io/
Licenses: GPL2, zlib, LGPL2.1
Conflicts: deadbeef
Provides: deadbeef
Submitter: archtux
Maintainer: ToadKing
Last Packager: ToadKing
Votes: 105
Popularity: 0.44
First Submitted: 2009-08-21 13:16
Last Updated: 2020-09-26 13:58

Dependencies (54)

Required by (42)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 Next › Last »

Anonymous comment on 2012-03-02 17:37

Hello. Please, add "yasm" to dependencies. This need to build it with "ffap plugin" (Monkey's Audio decoder).

Anonymous comment on 2011-12-04 15:32

Could you please add "provides=('deadbeef')" or "provides=('deadbeef=0.5.1')" so it can work with deadbeef-plugins-* which depend on deadbeef?

Anonymous comment on 2011-12-04 15:30

Could you please add "provides=('deadbeef')" or "provides=('deadbeef=0.5.1')" so it can work with deadbeef-plugins-* which depend on deadbeef?

capoeira commented on 2011-11-25 21:05

does this have the jack-plugin included?

memeplex commented on 2011-08-11 13:04

Wrong repository, see comment from the deadbeef developer below:

ah, i see what the problem is. this PKGBUILD builds deadbeef from LXDE
repository, which is used by translators.

correct repository is
git://deadbeef.git.sourceforge.net/gitroot/deadbeef/deadbeef

Anonymous comment on 2010-08-27 12:34

Please add:
options=(!libtool)
to PKGBUILD.

sotrud_nik commented on 2010-08-06 04:24

Thanks, cahr_g

Anonymous comment on 2010-07-27 12:02

a slightly improved PKGBUILD
http://aur.pastebin.com/QdB0QeEa

Anonymous comment on 2010-06-07 04:33

doesn't build for me...

checking where the gettext function comes from... libc
./configure: line 20965: syntax error near unexpected token `0.40.0'
./configure: line 20965: `IT_PROG_INTLTOOL(0.40.0)'

Anonymous comment on 2010-05-26 04:55

you should put intltool in the depends