Package Details: deadbeef-git r7453.446177f6-1

Git Clone URL: https://aur.archlinux.org/deadbeef-git.git (read-only)
Package Base: deadbeef-git
Description: A GTK+ audio player for GNU/Linux (devel branch)
Upstream URL: http://deadbeef.sourceforge.net
Licenses: GPL2
Conflicts: deadbeef
Provides: deadbeef
Submitter: archtux
Maintainer: Soukyuu
Last Packager: Soukyuu
Votes: 101
Popularity: 1.177570
First Submitted: 2009-08-21 13:16
Last Updated: 2017-10-24 18:02

Dependencies (49)

Required by (42)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 4 5 Next › Last »

Anonymous comment on 2012-07-19 19:35

Hi!

Doesn't compile anymore unfortunatelly

error log: http://pastie.org/4285705

Anonymous comment on 2012-04-13 16:55

Hi, I have several compilation errors.
Where can I find a deadbeef package that plays ape files ?
Thanks.

vdemin commented on 2012-03-25 20:37

@memeplex +1

Correct repository is
git://deadbeef.git.sourceforge.net/gitroot/deadbeef/deadbeef

See last commits on lxde branch, they are too old.

archtux commented on 2012-03-03 17:06

@kirokko
Thanks for notifying!
'yasm' added to makedepends for building 'ffap' plugin

Anonymous comment on 2012-03-02 17:37

Hello. Please, add "yasm" to dependencies. This need to build it with "ffap plugin" (Monkey's Audio decoder).

Anonymous comment on 2011-12-04 15:32

Could you please add "provides=('deadbeef')" or "provides=('deadbeef=0.5.1')" so it can work with deadbeef-plugins-* which depend on deadbeef?

Anonymous comment on 2011-12-04 15:30

Could you please add "provides=('deadbeef')" or "provides=('deadbeef=0.5.1')" so it can work with deadbeef-plugins-* which depend on deadbeef?

capoeira commented on 2011-11-25 21:05

does this have the jack-plugin included?

memeplex commented on 2011-08-11 13:04

Wrong repository, see comment from the deadbeef developer below:

ah, i see what the problem is. this PKGBUILD builds deadbeef from LXDE
repository, which is used by translators.

correct repository is
git://deadbeef.git.sourceforge.net/gitroot/deadbeef/deadbeef

Anonymous comment on 2010-08-27 12:34

Please add:
options=(!libtool)
to PKGBUILD.