Package Details: ddcci-driver-linux-dkms 0.3.3-1

Git Clone URL: https://aur.archlinux.org/ddcci-driver-linux-dkms.git (read-only, click to copy)
Package Base: ddcci-driver-linux-dkms
Description: A pair of Linux kernel drivers for DDC/CI monitors (DKMS)
Upstream URL: https://gitlab.com/ddcci-driver-linux/ddcci-driver-linux/
Keywords: backlight monitor
Licenses: GPL2
Conflicts: ddcci-driver-linux
Submitter: irtimmer
Maintainer: surefire
Last Packager: surefire
Votes: 2
Popularity: 0.29
First Submitted: 2017-04-15 18:51
Last Updated: 2019-09-16 03:26

Latest Comments

surefire commented on 2019-12-26 04:57

@Chrissss What if you have a linux-lts kernel?

dkms already has an optional dependency on all the kernels in the repository.

Chrissss commented on 2019-12-26 00:15

I think the linux-headers should be a dependecy. Without them I get the following error, when installing the PKGBUILD:

[...]
(2/3) Install DKMS modules
==> Unable to install module ddcci/0.3.3 for kernel *: Missing kernel headers.
(3/3) Removing old cached pacakges...
[...]

After running pacman -S linux-headers the module gets built and installed successfully.

mickael9 commented on 2018-01-12 22:06

Would you consider including my patch: https://gitlab.com/ddcci-driver-linux/ddcci-driver-linux/merge_requests/3 (raw diff: https://gitlab.com/mickael9/ddcci-driver-linux/commit/a05b4ec96328fda73aa4177f561dc69872061822.diff) ?