Package Details: dcpomatic 2.14.11-1

Git Clone URL: https://aur.archlinux.org/dcpomatic.git (read-only)
Package Base: dcpomatic
Description: A free, open-source program to generate Digital Cinema Packages (DCPs) from videos or images
Upstream URL: https://dcpomatic.com/
Keywords: Cinema DCP
Submitter: ska
Maintainer: markusk
Last Packager: markusk
Votes: 7
Popularity: 0.000691
First Submitted: 2013-11-16 17:01
Last Updated: 2019-10-22 00:46

Latest Comments

1 2 3 4 5 6 ... Next › Last »

markusk commented on 2019-10-20 13:47

@TilmannV: thank you for pointing that one out! Totally missed that! I'm pushing new PKGVER=2 versions for all my packages right now.

TilmanV commented on 2019-10-20 08:24

I noticed, that you use the http link for downloading the DCP-O-Matic source code. dcpomatic.com supports https. Can you change the link (in all packages) to https?

markusk commented on 2019-06-03 14:24

@IOAOI:I can only provide support for basic Arch package versions.

markusk commented on 2019-06-03 10:17

@IOAOI: seems wx.h is now located inside wxgtk-common and no longer inside wxgtk2. Didn't notice that on my system als wxgtk-common was pulled for some other stuff. Please test pkg version 2.14.7-2

markusk commented on 2019-03-13 15:07

As 2.14.0 is nearly there i'm switching my stable (aka none "-git") packages to the beta "tree". The beta tree is in string freeze at the moment. Please let me know if you have trouble with these new packages. The following aur pkgs will get updates today libsub,libdcp,libcxml and dcpmatic.

Info from upstream. "The sixth beta version 2.13.129 is now uploading. This fixes another crash when using PNG subtitles. All testing and bug reports welcome!"

markusk commented on 2019-02-03 23:27

sorry for the delay had a lot to do and could only create the pkgs today. libsub 1.3.6 and dcpomatic 2.12.18 are online and working for me.

bradel commented on 2019-02-02 13:00

Hi

recent dcpomatic 2.12.18 compiles just fine with a current Arch Linux and libsub updated to version 1.3.6. Could you please update the PKGBUILD?

markusk commented on 2019-01-28 00:38

Hi

i have reported the Arch linux compile problems to upstream (Carl). At the moment it looks all dcpomatic version even down to 2.12.12 (and maybe even before that) won't compile. This usually happens when Arch roles out some new "basic" libs that are more advanced than the ubuntu system that upstream seems to be using. Carl already fixed some bugs that stop the compile or even the waf config but new ones keep coming up right away. Stay tuned for more info! Or have a look at the dcpomatic mantis bug tracker yourself.

TilmanV commented on 2019-01-17 13:49

The current version(2.12.15) doesn't compile.

markusk commented on 2018-11-11 22:17

@hsa: Don't worry! Keep asking if you have questions in the future.