Package Details: davs2 1.6-7

Git Clone URL: https://aur.archlinux.org/davs2.git (read-only)
Package Base: davs2
Description: Open-Source decoder of AVS2-P2/IEEE1857.4 video coding standard
Upstream URL: https://github.com/pkuvcl/davs2/
Licenses: GPL
Conflicts: libdavs2
Provides: libdavs2
Replaces: libdavs2
Submitter: dbermond
Maintainer: dbermond
Last Packager: dbermond
Votes: 4
Popularity: 0.085489
First Submitted: 2018-07-28 00:30
Last Updated: 2019-07-15 01:57

Latest Comments

dbermond commented on 2019-08-08 22:29

@dreieck Both the command line interface and ffmpeg/mpv works nice for me when using an Intel Core i7-4790K (haswell).

I do not know if it requires a specific cpu at minimum. You could ask upstream.

dreieck commented on 2019-08-08 18:36

Compiles for me un-usable. When I start it, it aborts with

Illegal instruction

and kernel log shows

traps: davs2[6773] trap invalid opcode ip:563ca522e2dd sp:7ffc7436bee0 error:0 in davs2[563ca522e000+a2000]

Maybe it is somehow hard-coded to use some newer processor features?

Tried on a Intel(R) Pentium(R) CPU G3260 ("Haswell").