Package Details: davinci-resolve 16.1.1-1

Git Clone URL: https://aur.archlinux.org/davinci-resolve.git (read-only)
Package Base: davinci-resolve
Description: Professional A/V post-production software suite from Blackmagic Design
Upstream URL: https://www.blackmagicdesign.com/support/family/davinci-resolve-and-fusion
Keywords: blackmagic davinci editor resolve video
Licenses: Commercial
Conflicts: davinci-resolve, davinci-resolve-studio, davinci-resolve-studio-beta
Provides: davinci-resolve
Submitter: jonathon
Maintainer: satriani
Last Packager: satriani
Votes: 44
Popularity: 2.07
First Submitted: 2017-04-19 20:57
Last Updated: 2019-11-01 10:54

Pinned Comments

satriani commented on 2019-10-21 09:52

With this new version, you no longer need to download the ZIP file from the Blackmagic Design website. The script does it automatically.

satriani commented on 2018-09-12 08:02

Issues and bugs, please report on the official forum here: https://forum.blackmagicdesign.com/viewforum.php?f=21&sid=239f0d5c49abe5d6a635b69638192e9a Thank you!

You can check if you have a working configuration here: https://forum.blackmagicdesign.com/viewtopic.php?f=21&t=56878&p=456990#p456924

ATTENTION: Please don't flag this package as out-of-date before beta version has been released as stable!

This is a current stable Package!

The current free beta is available here: https://aur.archlinux.org/packages/davinci-resolve-beta/

And for current studio beta here: https://aur.archlinux.org/packages/davinci-resolve-studio-beta/

Thanks.

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 ... Next › Last »

Weby commented on 2019-07-07 06:44

@cschmid install bzip2.

@satriani please add bzip2 dependency.

cschmid commented on 2019-07-07 06:16

The application does not start. Starting from command line shows the error output:

$/opt/resolve/bin/resolve

/opt/resolve/bin/resolve: error while loading shared libraries: libbz2.so.1: cannot open shared object file: No such file or directory

(same issue on the davinci-resolve-beta package too)

Weby commented on 2019-06-18 18:21

Please remove the qt4 dependency.

https://lists.archlinux.org/pipermail/arch-dev-public/2019-April/029560.html

Not supported officially by Arch anymore, and the whole installation and runtime of Resolve seems to function perfectly fine without it here.

Ashark commented on 2019-06-04 14:17

@satriani, This package should depend opencl-icd-loader instead of ocl-icd.

SMF67 commented on 2019-05-25 20:01

Nevermind I was an idiot, ignore the out-of-date flag.

Reden commented on 2019-04-28 21:00

The softlink to the user "alex" still exists. Please fix it.

Dinglydo commented on 2019-04-19 04:29

Sorry! I accidentally flagged it, you may ignore it.

nixit commented on 2019-04-12 16:39

It looks like the latest non beta version of DaVinci-Resolve is 15.3.1, this install only references 15.3.

link: https://www.blackmagicdesign.com/support/download/d0f9756f05c54b85b78ed05f914d519f/Linux

FYI... I ended up downgrading from 15.3.1 and re-installing 15.3, when I had 15.3.1 loaded doing nothing, my systems' fans would kick into overdrive. 15.3 doesn't do this.

antechnologic commented on 2019-04-08 18:50

With the release of the beta of v.16 the link you're directed towards has no download link for v. 15 anymore. You should probably tell people to head to this URL instead where the download can be found:

https://www.blackmagicdesign.com/support/family/davinci-resolve-and-fusion

Mark1 commented on 2019-04-07 13:40

==> ERROR: DaVinci_Resolve_15.3_Linux.zip was not found in the build directory and is not a URL.