Package Details: davical 1.1.10-1

Git Clone URL: https://aur.archlinux.org/davical.git (read-only, click to copy)
Package Base: davical
Description: A server for calendar sharing
Upstream URL: https://gitlab.com/davical-project/davical
Licenses: GPL, LGPL
Submitter: mseiwald
Maintainer: Elrondo46
Last Packager: Elrondo46
Votes: 15
Popularity: 0.000000
First Submitted: 2010-12-04 18:45
Last Updated: 2021-03-05 06:04

Latest Comments

1 2 3 4 5 Next › Last »

micwoj92 commented on 2021-05-01 02:21

I'm having the same issue as tchernomax

tchernomax commented on 2021-04-25 21:29

@Elrondo46 url https://gitlab.com/davical-project/davical/repository/archive.tar.bz2?ref=r1.1.10 seems to have problems.

# wget 'https://gitlab.com/davical-project/davical/repository/archive.tar.bz2?ref=r1.1.10'
…
2021-04-25 21:24:22 ERROR 503: Service Temporarily Unavailable.

And it seems I am not the only one having trouble with this kind of url : https://forum.gitlab.com/t/cannot-retrieve-repo-archive/51232

I propose to switch to url: https://gitlab.com/davical-project/davical/-/archive/r1.1.10/davical-r1.1.10.tar.bz2

Elrondo46 commented on 2021-03-05 06:05

Updated to 1.1.10

foxxx0 commented on 2019-04-15 07:32

updated to 1.1.8

archtom commented on 2019-03-19 15:39

Hey, would be really nice to see an update of the package due to version upgrade to 1.1.8 and dependency changes. Thanks

foxxx0 commented on 2018-02-13 09:50

updated to 1.1.7

bluelineXY commented on 2018-02-12 12:18

Hi,

could you please update the AUR to 1.1.7 ?

Was doing this manualy and looks fine if you change only the PKGBUILD file to the new version.

RadioGnome1971 commented on 2017-11-26 10:35

@foxxx0: Forgot to thank you for adopting this package. Have maintained my own during the transition period, but am glad someone with some more experience has taken this one back to AUR.

foxxx0 commented on 2017-11-23 09:36

updated to 1.1.6 for pgsql 10 compatibility

Brinox commented on 2017-10-11 19:25

Could you please patch the file scripts/build-always.sh such that it uses /usr/share/awl rather than ../awl to fetch the AWL version? That fixes a warning in the configuration dialog about the AWL version.